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Chapter 1

Welcome
In this chapter:
Using this Guide ..................................2

Integration ...........................................3

Documentation Summary ....................5
Sage 200 is a suite that offers a complete 
accounting solution to meet your business 
needs.

Sage 200 Wholesale and Retail is one of 
the modules within the Sage 200 suite. 
This module has been specially designed 
for users who are in the retail business.

Each module has its own user guide.
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Using this Guide

This user guide provides information on how to use Sage 200 Wholesale and Retail. We 
hope you find it comprehensive and easy to use. If you want to email us with your 
comments, please email the Sage 200 Documentation Team at: 
SageTechnicalAuthors@sage.com and mark the subject line as 'Sage 200 Wholesale and 
Retail'.

Process-oriented approach

This user guide is written to describe the processes that you will go through when using 
Sage 200 Wholesale and Retail; such as setting up the application, creating and editing 
your store and stock details and linking the application to your tills.

Snapshots of each chapter

Apart from this Welcome chapter, the Glossary and the Index; each chapter describes a 
process, or a series of related processes. A process may comprise one or more activities. 
A coloured side panel can be found at the start of each chapter. The side panel provides 
a summary of the chapter's content.

Conventions

References to other sections in this user guide, or to other guides are shown in italics.

Navigation to a window within Sage 200 is illustrated by the name(s) you need to 
choose separated by a > symbol. For example, choose Enquiries > Sales Enquiries, 
means choose the Enquiries option and then the Sales Enquiry option.

References to on-screen items are enclosed in single quotation marks. For example, 
on the 'Contacts' tab, click 'Save'.

Where there are prerequisites to performing activities, these are indicated graphically 
using the ✔ symbol so you can easily identify them.

Sage 200 Wholesale and Retail

Sage 200 Wholesale and Retail provides the retail functionality for your Sage 200 suite. 
Integrated with the Stock Control module, the module program provides facilities to 
specify the structure of your company in terms of how your company is split by region, 
area and stores. Furthermore, it allows you to organise your stock items in term of their 
attributes (such as size and colour), and product type.

It also provides reports that are copies of picking lists and items that were dispatched. It 
also provides enquiries about SOP orders and stock balances.

Finally, Sage 200 Wholesale and Retail enables you to accept transaction details from 
your shop tills.



 Welcome

MMS Retail.book  Page 3  Wednesday, January 14, 2009  1:01 PM
Integration

Sage 200 Wholesale and Retail is designed to integrate with Sage 200 accounts in the following 
way:
          

Sage 200 Wholesale and Retail takes product details and stock level information from the Stock 
Control module and uses this information when you allocate items and despatch stock.

As retail items are allocated and sold, the details are fed back into the Stock Control module. 
The Nominal Ledger is updated from the Stock Control module.

It is also possible to create sales order transactions via the PayPort functionality in Sage 200 
Wholesale and Retail.

Sales Order
Processing

Purchase
Order

Processing

Sales
Ledger

Stock
Control

inform
ation re

trie
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inform
ation

retrieval
inform

ation
retrieval

Retail

through PayPort
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Benefits of integration

The main benefit of using an integrated suite is that you only need to enter information once, in 
one module, and it is used in the relevant areas of the other modules. For example, your Stock 
Control module uses the stock item information from the Sage 200 Wholesale and Retail 
module .

The Sage 200 suite automatically handles common data, ensuring the appropriate information 
is directed to the relevant modules. This saves time and reduces the risk of error by removing 
the need to re-enter the same information.
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Documentation Summary

The following section provides a summary of the remaining chapters in this guide.

Determine Your Retail Needs

Describes the issues you should consider before setting up and using the Sage 200 Wholesale 
and Retail module.

For more information, see Determine your Retail Needs on page 7.

Set Up Sage 200 Wholesale and Retail

The setup process requires you to select the application settings that enable your Sage 200 
Wholesale and Retail module to integrate with the rest of your Sage 200 accounts modules.

This includes setting up the structure of your company and merchandise hierarchies.

For more information, see Set Up Sage 200 Wholesale and Retail on page 13.

Set Up Your Company Details

Once your company structure has been set up you can add your store details, such as the 
address, staff contact and point of sale setup information.

For more information, see Set Up Your Company Details on page 21.

Set Up Your Merchandise Details

Once you have set up the merchandise structure, you can then set up styles and the products 
that belong to that style.

For more information, see Set Up Your Merchandise Details on page 37.

Set Up Your Promotions

If you offer discounts and special offers to your customers, use the Promotions options to set 
them up.

For more information, see Set Up Your Promotions on page 67.
 5
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Enter Purchase and Sales Orders

Sage 200 Wholesale and Retail enables you to post both purchase and sales orders to your 
Sage 200 accounts application. Both the purchase and sales orders contain additional detail 
that are specific to the Sage 200 Wholesale and Retail module. For example, the sales orders 
created in Sage 200 Wholesale and Retail include multiple items.

For more information, see Enter Sales Orders and Purchase Orders on page 73.

Dealing with Stock

Use your Sage 200 Wholesale and Retail to allocate stock from warehouses to stores, print 
picking lists and record the despatch of your stock items.

For more information, see Dealing with Stock on page 85.

Sales and Stock Enquiries

The Sales Enquiry window allows you to see the sales figures for the Sage 200 Wholesale and 
Retail. You can select to see the sales figures by region, area, store and department.

Note: These sales figures are dependant on how you set up your merchandise hierarchy.

The Stock Enquiry window displays the stock item quantities, in addition to their retail and cost 
values. Use the options to view the stock by region, store or even department.

The view from both Sales and Stock enquiries can be customised and exported to a Microsoft® 
Excel workbook.

For more information, see Sales and Stock Enquiries on page 97.

Point of Sales Processing

Use this option to import transaction information from your shop tills into your Sage 200 
accounts application.

For more information, see Point of Sales Processing on page 107.
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Chapter 2

Determine your Retail Needs
In this chapter:
Planning Your Retail Requirements.......8

Planning Your Sage 200 Wholesale and 
Retail ...................................................9
This chapter describes the issues you 
should consider before setting up and 
using Sage 200 Wholesale and Retail.
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Planning Your Retail Requirements

You can specify how you want the Sage 200 Wholesale and Retail to operate by:

Selecting the settings to enable specific functionality.

Developing an integrated suite that works correctly with Sage 200 accounts. This 
means that you should plan how you want the system to work with your data before 
entering it into Sage 200 Wholesale and Retail.

Note: We recommend that you read the information in this chapter to help you to decide 
what is best for your business.
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Planning Your Sage 200 Wholesale and Retail

Sage 200 Wholesale and Retail organises both your company information and the stock it sells. 
Both the company and the merchandise items are organised in a graded order called a 
hierarchy. The following sections describe how these hierarchies are organised. See Chapter 3, 
Set Up Sage 200 Wholesale and Retail to learn about how to set up these hierarchies.

Company Hierarchies

Your Sage 200 accounting system allows you to set up the structure of your companies or 
shops, but does not allow you to set up how these companies are organised.

By using Sage 200 Wholesale and Retail, you can set up the relationship between the 
warehouses and stores. By default, the company hierarchy consists of stores, organised by 
areas, which are in turn, organised by region.

           

By setting up your company in this way, you can immediately see the most profitable areas of 
your business when you use the 'Enquiries' option. You can run reports by region, by area and 
by store, so that you can see the most profitable areas of your business.

The 'Sales Enquiry' option allows you to view sales for individual products, by individual store, 
in a set quarter, month, year or week. For more information, see Chapter 9, Sales and Stock 
Enquiries.
 9
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Merchandise Hierarchies

Your stock items are set up in a similar way to your company hierarchy.

Use Sage 200 Wholesale and Retail to set up the relationship between the different types of 
stock item that you sell. By default the hierarchy is set up as follows:

           

The number of levels and the names of these levels are set up from the Merchandise Hierarchy 
Setup option. Up to nine levels can be created in your merchandise hierarchy, but the last level 
must be defined as a 'Product'. Chapter 3, Set Up Sage 200 Wholesale and Retail describes 
the procedures to tailor this structure to match the way that your business operates.

The hierarchy allows you to set up a stock item within a stock item type. The examples that are 
found throughout this user guide refer to a clothes retailer. In this case, the retailer can organise 
the stock in terms of mens' and womens' clothing, type of clothing (i.e. shirts, trousers, 
dresses...), size, colour and even by season.

By setting up your stock items in this way, you gain more information in addition to the 
functionality provided in your Sage 200 Stock Control module. If you were using the standard 
version of Sage 200, you would have to set up a separate stock item for each different variation 
of stock product. 
For example, if you sell t-shirts in three different colours and three different sizes, you must set 
up nine different individual records in the Stock Control module. The system sets up the different 
variations automatically when you use the Sage Wholesale and Retail module.
0
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How Sage 200 Wholesale and Retail relates to your Sage 200 system

The diagram below shows how the different levels in your Sage 200 Wholesale and Retail 
module map to your Sage 200 system.

           

The sub-class level is the equivalent of a product group within Sage 200.

If you have set up a style for your stock items, the product varients in the module are the 
equivalent stock item within Sage 200.

If you use 'standard products' (i.e. you do not use styles), the standard product is the 
equivalent of a stock item in Sage 200.

The following chapter describes the process of setting up this structure.

Department

Class

Sub-Class

Standard Product Style

Product Variant
(e.g. size, colour etc)

Sage 200
Product Group

Sage 200
Stock Item

equivalent to...

equivalent to...

level 1

level 2

level 3
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Chapter 3

Set Up Sage 200 Wholesale and 
Retail
In this chapter:
The Retail Settings.............................14

The Company Hierarchy Setup ..........15

The Merchandise Hierarchy Setup .....17

Purging Audit Trail Entries ..................19
The Sage 200 Wholesale and Retail setup 
process requires you to select the system 
settings. This chapter explains the options 
available so that you can select the 
appropriate settings for your business.
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The Retail Settings

All of your Sage 200 Wholesale and Retail settings are found on the Retail Settings 
window.

To set up your retail settings

1. Click System Set Up > Setup.
           

2. Enter the following details:

Variant separator

This is the character that the system will use for the generation of stock items 
and variants. The generated stock code uses the code for the 'style' along with 
the code for the individual variants separated by the character specified on this 
window. For example, JEAN1/60/74/83.

Is using bar code

Select this check box if you want the system to generate a unique barcode for 
each item as it is created when you set up your merchandise details.

Bar code type

Select the barcode type that you use in your shops. Sage 200 Wholesale and 
Retail supports the EAN13 and UPCA barcode formats.

Note: EAN13 is the barcode type, implemented by the International Article 
Numbering Association (EAN) in Europe.

EAN13 barcodes are divided into 4 areas: the number system, manufacturer 
code, product code and the 'check digit'. (An additional digit is used to make 
sure that the code has been scanned correctly.)

In practice, the UPCA barcode used in the United Sates is the same as the 
EAN13 barcode with the first digit set to zero. For example, a UPCA barcode 
'075677125343' becomes '0075677125343'.
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The Company Hierarchy Setup

Before you can use Sage 200 Wholesale and Retail, you must set up the system to reflect the 
way that your company is structured.

Use the 'Company Hierarchy Setup' window to add the region, area and store structure. For 
example, you may have shops which are organised by area and region.

You can add up to nine levels in your hierarchy. The only condition is that the last level must be 
assigned as a 'store'.

Note: You cannot edit the Company Hierarchy once the definitions of stores and warehouses 
have been added to the structure and saved. 

To set up your Company Hierarchy

1. Click System Set Up > Company Hierarchy Setup.
           

2. Select the point in the hierarchy that you want to edit. Right-click the selected point to 
display a menu.
 15
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3. From the menu, select the option you require:

Add a sub-level: This adds another level under the highlighted level.

Delete the last level: This deletes the last level in the stores hierarchy.

Mark the last level as Store: If the store hierarchy is complete, select this option. This 
automatically sets the last level as a 'store'. The last level must be marked as a store 
to complete the structure.

4. Click 'Save' to record your changes.

You can now add the company information to the structure. For more information, see 
Maintaining Your Company Hierarchy on page 22.
6
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The Merchandise Hierarchy Setup

After setting up the structure of your company, you should set up the structure of your stock 
items.

The 'Merchandise Hierarchy Setup' window should be set up to mirror how you organise your 
products. For example, you may have products that are organised by clothing, menswear and 
trousers. Your hierarchy should be edited to mirror this structure.

You can add up to nine levels in your hierarchy. The only condition is that the last level must be 
assigned as a 'product'.

Note: You cannot edit the Merchandise Hierarchy set up once a product item has been added 
and saved. But you can add to the structure in the Merchandise Hierarchy Maintenance 
window. For more information see Set Up Your Merchandise Details on page 37.

To set up your Merchandise Hierarchy

1. Click System Set Up > Merchandise Hierarchy Setup.
           

2. Select the point in the hierarchy that you want to edit. Right-click the selected point to 
display a menu.
 17
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3. From the menu, select the option you require:

Add a sub-level: This adds another level under the highlighted level.

Delete the last level: This deletes the last level in the merchandise hierarchy.

Mark the last level as Product: If the merchandise hierarchy is complete, select this 
option. This automatically sets the last level as a 'Product'. The last level must be 
marked as 'Product' to complete the structure.

4. Click 'Save' to record your changes.

You can now add the actual products to the structure. For more information, see Maintain 
the Merchandise Hierarchy on page 38.
8
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Purging Audit Trail Entries

The Purge Audit Trail form allows you to select a date and then delete all the audit trail entries 
up to the entered date. You can acces this form from System Set Up> Purge Hierarchy Audit 
Trail. 

For more information about audit trails, see Set Up Your Company Details on page 21 and Set 
Up Your Merchandise Details on page 37.

Important! Once purged, the entries are permanently deleted from the system.
           

To purge an audit trail entry

1. Enter or select a date in the 'Purge all audit trail entries with a date up to' box.

2. Click 'OK'.

The audit trail entry is permanently deleted.
 19
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Chapter 4

Set Up Your Company Details
In this chapter:
Maintaining Your Company Hierarchy.22

Maintain Store Attributes....................24

Reporting Company Hierarchy 
Movements........................................26
Once you have set up the hierarchical 
structure of your company, you can add 
and edit your store details.
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Maintaining Your Company Hierarchy

The 'Company Hierarchy' window shows the stores that are currently set up, along with 
the warehouses set up within your Sage 200 system. You can navigate around the 
hierarchy structure using the '+' and '-' keys.

Click '+' to expand the structure. Click '-' to collapse the hierarchy structure.

You can change the structure within the hierarchy by dragging and dropping the 'Region', 
'Area', 'Warehouse', or 'Store' to another location. Any items attached to the parent item 
is relocated as well.

You cannot move:

An 'Area' below another 'Store'.

A 'Store' or 'Warehouse' below another 'Store' or 'Warehouse'.

The amended structure appears in the following sections:

Sales Enquiry. For more information, see Sales Enquiries on page 98.

Stock Enquiry. For more information, see Stock Enquiries on page 101.
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To add to or edit a hierarchy

1. From Company > Company Hierarchy> Company Hierarchy, highlight the region and click 
'Add ' (or 'Edit' if it is an existing region). 

The 'Add Area' (or 'Edit Region') window appears.
           

2. If you are adding to a hierarchy, enter the 'Identification' and company address details.

Alternatively, if you are editing an existing hierarchy, the 'Identification' and address details 
are displayed on window for you to change.

3. Click 'OK' to save the details.

Click 'Cancel' to close the window without making any changes to the hierarchy.

To delete a branch from a hierarchy
Note: You can only delete a branch from the hierarchy if there are no defined areas in use in the 
selected region. If the branch is in use, you are prevented from using the Delete option.

1. Select the branch from the hierarchy.

2. Click 'Delete'.

The branch record is removed.
 23
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Maintain Store Attributes

Before you can add store details to your company hierarchy, you need to set up a number of 
generic store details. These details can then be selected when you create a new store record.

Use the 'Store Settings' window to set up the information that is applied in the 'Add Store' and 
'Edit Store' options. When you add or edit a store, you or another user can define information 
about the store in the 'Details' tab . The information displayed in the drop-down lists are defined 
in this window.

You must select each option in turn and set up the details for each option.

To enter your store settings

1. From Company > Maintain Store Attributes > Store Settings, select the 'Settings' option 
that you want to add an attribute to.

           

2. Work through all of the settings one-by-one, entering the attributes for each one. For more 
information, see To add a new store attribute on page 25.
4
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To add a new store attribute

1. Select an option in the 'Settings' list.

2. Click 'Add'.
           

3. Enter a description for this option. 

For example, when you set up your 'Store types', you can set up options such as 'High 
Street' and 'Trade'.

4. Click 'OK' to save the details.

The details are added to the item list for that setting.

To edit an existing store attribute

1. Select an option in the 'Settings' list.

2. Select the description from the list.

3. Click 'Edit'.

Selecting an option from the list in this way displays the same window you use to add an 
attribute, but enables you to amend the 'Description' text.
 25
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Reporting Company Hierarchy Movements

Once you have either generated, amended or deleted stock from the 'Company Hierarchy' 
window, you can view the movements through an audit trail. 

You can then use the 'Purge Audit Trail Entry' option to delete entries where necessary. For more 
information, see Purging Audit Trail Entries on page 19.

To view the audit trail

1. Generate, amend or delete stores, warehouses or levels from the Company> Company 
Hierarchy> Company Hierarchy.

2. From Company> Company Hierarchy Audit Trail Report> Company Hierarchy Audit Trail, 
set the criteria.

Note: The 'Criteria' tab is displayed by default.
           

'User name: Select 'All', 'From', 'Between', 'To' or 'Is'. Depending on what you select, 
another field appears where you can select another user name. The default is set to 
'All'.

'Date': Select 'All', 'From', 'Between', 'To' or 'Is'. Depending on what you select, 
another field appears where you can select a date or a range of dates. Click the arrow 
to automaticaly set the 'Date' as 'Today', 'Yesterday', 'This financial year to date', 
'This financial year', 'This calendar to date', 'This calendar year', 'Last calendar year', 
'This month to date', 'This month', or 'Last month'. The default is set to 'All'.

Preview a sample report for a specified number of records or transactions. Select the 
number of records or transactions. The default is set to 'All Records'.

3. Click 'OK' to send the report to your preselected output mode. The output mode is located 
in Sage 200> File> Choose Output Mode

Note: These button perform the following actions.

'Help' displays the Report Designer help.

'Save' directs you to save the settings.

'Load' loads the settings you have saved.
6
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'Defaults' restores the criteria to the document’s default settings.

'OK' directs you to print the audit trail.

'Cancel' cancels the window. 

Adding or Editing Stores in a Hierarchy

From the 'Company Hierarchy' window you can add to or edit store records within an existing 
hierarchy. The information you can set up here depends on the information you have entered in 
the 'Maintain Store Attributes' window. For more information, see Maintain Store Attributes on 
page 24.

To add or edit a store

1. From Company> Company Hierarchy> Company Hierarchy, highlight the 'Store' section of 
the hierarchy and click 'Add'.

The 'Add New Store' window appears.

Note: You cannot modify a company hierarchy setup if there is company data on the 
system.

           

Note: You must select the 'Use segmented addresses' check box in the 'Operational 
settings' tab of Sage 200> Accounts System Manager> System Settings> ASM-System 
Settings in order for the 'City', 'County' and 'Country' boxes to be active.

2. Enter the 'Store code', 'Stores short name' and 'Description' in the window.

The rest of the details are spread over five tabs.
 27
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3. Enter the following information on each tab.

Contact: The 'Contact' tab holds the address information for the new store. Enter the 
address details on this tab. Then select the 'Details' tab and continue to enter your 
store details. For more information, see To enter your Contact information on page 29.

Details: The 'Details' tab holds specific details about the store. Enter the information 
by selecting the relevant details from the drop-down lists. The contents of the 
drop-down lists are defined in the 'Maintain Store Attributes' area of Sage 200 
Wholesale and Retail. For more information, see Maintain Store Attributes on page 24.

POS: Use the 'POS' tab to set up the 'Point of Sale' accounts that are used within the 
store. Adding a new account at this point also creates a Sales Ledger Account within 
your Sage 200 system. For more information about creating a new point of sales 
account, see To enter your POS (Point of Sale) information on page 31.

Attachments: From the 'Attachments' tab, you can attach documents such as 
spreadsheets and reports to the store record. Once they are attached, you can view 
the document by clicking its icon on the 'Attachments' tab. For more information 
about adding a file to the store record, see To add an attachment to the store record 
on page 32.

Memo: Within the 'Memo' tab, you can add text to the store record. For example, you 
might use this to add specific details about the store that you are setting up. For more 
information, see To add a memo to the store record on page 34.

4. Click 'OK' to save your store information.
8



 Set Up Your Company Details

MMS Retail.book  Page 29  Wednesday, January 14, 2009  1:01 PM
To enter your Contact information

1. From Company> Company Hierarchy> Add new store, select the 'Stores' area of the 
hierarchy and click 'Add'.

The 'Contact' tab is displayed by default.
           

Note: You must select the 'Use segmented addresses' check box in the 'Operational 
settings' tab of Sage 200> Accounts System Manager> System Settings> ASM-System 
Settings in order for the 'City', 'County' and 'Country' boxes to be active.

2. Enter the 'Store code', 'Stores short name' and 'Description' details.

3. Enter the store's address and contact details in the relevant fields.

4. Select the 'Details' tab to continue entering your new store details.
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To enter your Details information

1. From the 'Add New Store' window, select the 'Details' tab.
           

2. Select the 'Details' information from the drop-down lists. The drop-down lists include the 
information that has been set up in the 'Store Settings' window. For more information, see 
Maintain Store Attributes on page 24.

3. Select the replenishment methods from the drop-down lists.

4. Select the 'POS' tab and continue to enter your new store details.
0
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To enter your POS (Point of Sale) information

1. From the 'Add New Store' window, select the 'POS' tab.
           

2. Click 'Add'.
           

3. Enter the Sales Ledger account name.

4. Enter the point of sales type.
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5. Enter the 'Location', 'Version', 'Description' and 'Datapath' information.

6. Finally select a nominal code for this store. Transactions posted against this store will be 
posted to this nominal account.

7. Click 'OK'.

The POS details are added to the 'POS' tab. Select the row in the table and click 'Edit' to 
change any details.

8. Select the 'Attachments' tab and continue to enter your new store details.

To add an attachment to the store record

1. From the 'Add New Store' window, select the 'Attachments' tab.
           

2. Click 'Add'.
2
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3. Use the 'Select a file to open' window to find the file that you want to attach to the store 
record.

4. Click 'Open'.

The details are added to the Attachments list. To view the information in the file, select the 
file from the list and click 'Open'.

5. Select the 'Memo' tab and continue to enter your store details.

To delete the attachment

1. Select the document in the 'Attachment' tab.

2. Click 'Delete'.

The attachment is deleted from the list.
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To add a memo to the store record

1. From the 'Add New Store' window, select the 'Memo' tab.
           

2. Click 'Add'.
           
4
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The 'Add name and time stamp' check box is selected by default. This displays the name 
of the person who added the note as well as the time that it was added.

3. Enter your memo text.

4. Click 'OK' to add the memo to the store record.

5. Once all of the information has been added to the record, click 'OK'. The store details are 
saved and you are returned to the 'Company Hierarchy' window.

The new store is added to the company hierarchy.

Adding or Editing Warehouses in a Hierarchy

Although the 'Warehouses' are set up in Stock Control> Stock Maintenance> Locations, you 
can add to or edit warehouse records within an existing hierarchy. 

1. From Company> Company Hierarchy, select the location to include the warehouse, and 
click 'Add'.

The 'Add New Warehouse' window appears.
           

2. Enter the 'Warehouse details'.

3. Enter the 'Postal address' and contact details.

4. Click 'OK'.

The warehouse is added to the 'Company Hierarchy' window.
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Chapter 5

Set Up Your Merchandise Details
In this chapter:
Maintain the Merchandise Hierarchy ..38

Dimensions Setup..............................59

Reporting Merchandise Hierarchy 
Movements........................................65
Once you have set up the hierarchical 
structure of the products that you sell, you 
can add and edit stock details and the 
way that you sell them.
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Maintain the Merchandise Hierarchy

Use the Merchandise Hierarchy option to set up the structure for stock items recorded in 
Sage 200 Wholesale and Retail. The definition of the hierarchy is defined within the 
'Merchandise Hierarchy Setup' option, described in The Merchandise Hierarchy Setup on 
page 17.

The 'Merchandise Hierarchy Maintenance' window shows the variants of the stock item 
as well as the actual items that you sell. You can navigate around the hierarchy using the 
'+' and '-' keys.

Click '+' to expand the structure. Click '-' to collapse the hierarchy.
           

The hierarchy is set up to display a department, class, sub-class and product. In this 
example, the hierarchy is structured so that all products are split into a department type 
of 'Fashion', a class of 'Men's Fashion' and 'Women's Fashion', a sub-class of 'Men's 
Trousers' and a style of 'Jeans'.

Note: The terms 'class' and 'department' in this guide are the terms used in the default 
version of Sage 200 Wholesale and Retail. You can configure these terms within Sage 200 
Warehouse & Retail. For more information, see Set Up Sage 200 Wholesale and Retail on 
page 13.

You can add, edit or delete an item by selecting an area in the hierarchy and clicking 'Add', 
'Edit' or 'Delete'. Or, you can right-click on a selection and choose from the menu. Your 
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position in the hierarchy dictates your choices. You can select from either 'Departments', 
'Classes', 'Sub-Classes', 'Styles' or 'Products'.

You can change the structure within the hierarchy by dragging and dropping the 'Departments', 
'Classes', 'Sub-Classes', 'Styles' or 'Products' to another location. You can move: 

A sub-class to another class

A class to another department

A product to another department

A style to another department.

You cannot change the structure if :

You move an item from its parent item.

The dimensions of the style does not match those defined on the product group.

You move a 'Sub-Class' below another 'Sub-Class'.

You move an item below a 'Product Group' level.

The amended structure appears in the following sections:

Merchandise Hierarchy Setup

Merchandise Hierarchy

Promotions

Sales Orders

Purchase Orders

Allocations and Despatches

To add a department or class

1. From Merchandise> Merchandise Hierarchy> Merchandise Hierarchy Maintenance, 
highlight the 'Department' or 'Class' and click 'Add'.

           

2. Enter the department name.

3. If necessary, enter a brief description of the department.
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4. Click 'OK' to add the department to the merchandise hierarchy.

To add a sub-class

1. From Merchandise> Merchandise Hierarchy> Merchandise Hierarchy Maintenance, 
highlight the 'Department' or 'Class' and select 'Add Sub-Class'.

           

The 'Add New Sub-Class' window appears.

Note: The sub-class is the equivalent of the product group in Sage 200. Because of this, 
the 'Add New Sub-Class' window is similar to the 'Product Group' window found in your 
Sage 200 system. For more information, see How Sage 200 Wholesale and Retail relates 
to your Sage 200 system on page 11.

2. Enter the information on each of the following tabs:

Details: The 'Details' tab holds the name and description of the sub-class. You must 
also set up the default nominal codes. This is where the postings are made when you 
are processing your stock transactions.

Note: If the 'Items use batch or serial numbers' check box is selected on the 'Details' 
tab, the 'Batch/Serial Numbers' tab appears. 

Batch/Serial Numbers: Use this tab to set up your batch or serial number details for 
this style. For more information about how batch and serial numbers are used in your 
Sage 200 accounts system, refer to your Sage 200 Stock Control User Guide.

Searching: If you are using search categories for the sub-class, set up the search 
values on this tab. For more information about how to set up search categories, refer 
to your Sage 200 Stock Control User Guide.

Units of Measure: A single stock item in a transaction may refer to a single box, a 
single crate or a single item. If the stock items that you sell or buy come in a variety of 
amounts, use the 'Units of Measure' tab to set up the selling or buying units for the 
sub-class you are creating. For more information about Units of Measure, see your 
Sage 200 Stock Control User Guide.

Landed Costs: This tab appears if the 'Use Landed Costs' check box is selected in 
Stock Control> Utilities> System Set Up> Stock Control Settings> Maintain Stock 
Control Settings> Landed Costs. Use this tab to define how landed costs are applied 
to your stock item.

Variants: If your stock items use variations, set up them up in this tab. For example, 
you sell clothing which comes in different sizes and colours. 
0
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The drop-down lists are automatically selected from those that have been set up in 
the 'Dimension Setup' option. For more information about dimensions, see Maintain 
Store Attributes on page 24.

Note: If you sell a standard item, there will be no variation in your stock item. If the 
'Standard stock item' option is selected, the variation options are removed from the 
window.

See the following procedures ifor more information about entering data on these tabs.

3. Click 'OK' to add the new sub-class details to the hierarchy. 

Click 'Cancel' to return to the hierarchy without saving your changes.

To add your sub-class details

1. From Merchandise> Merchandise Hierarchy> Merchandise Hierarchy Maintenance, 
highlight the class and click 'Add'.

Note: The 'Details' tab is displayed by default.
           

2. Enter the new sub-class 'Code' and 'Description'.

3. Enter the product type, stock details and costing methods in the 'Style Settings' area of 
the window.
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Note: If your company uses batch or serial numbers to keep track of stock, select the 
'Items use batch or serial numbers' check box. If you select this check box, the 'Batch/
Serial Numbers' tab appears.

4. Select the nominal codes for the stock, revenue, accrued receipts and issues accounts. 
These are the default codes that the transaction details are posted to.

5. If you use batch or serial numbers, select the 'Batch/Serial Numbers' tab and continue to 
enter your sub-class details. 

If you are not using batch or serial numbers, select the 'Searching' tab and continue to 
enter your sub-class details. 

6. Once you have completed the information on all of the tabs, click 'OK'. The sub-class 
details are saved and you are returned to the 'Merchandise Hierarchy Maintenance' 
window.

To create batch or serial numbers for your sub-classes

1. From the 'Add New Sub-Class' window, select the 'Batch/Serial Numbers' tab.
           

2. Select whether you use batch or serial numbers in the 'Stock items use' area of the tab.
2
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Depending on how you sell your stock, you can make sure that sales are made from a 
single batch. This is useful, for example, if you sell goods such as paint and want to ensure 
that the goods are exactly the same colour.

3. Select one or more options in the 'Stock items also use' area of the tab. You can choose 
to use a reference or date to distinguish between batches.

This allows you to distinguish between stock that comes from the same batch but are 
created on different days. For example, you may work in the food industry, producing food 
from the same batch of ingredients. By assigning a batch number as well as a 'use by' 
date, you can ensure that your staff are able to identify the food that was produced first, 
so it can be sold first.

4. Enter the batch or serial numbers that you want to use by entering the details in the 'Batch 
attributes' area of the window. 

           

The attribute is automatically marked as 'In Use' as it is created. 

Note: If the batch number must be assigned to all of the sub-class, select the 
'Compulsory' check box.

5. Select the 'Searching' tab to set up the sub-class search values.

6. Once you have completed the information on all of the tabs, click 'OK' to save the 
sub-class details. You are returned to the 'Merchandise Hierarchy Maintenance' window.
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To create a search value for your sub-classes

1. From the 'Add New Sub-Class' window, select the 'Searching' tab.
           

Note: You must create a 'Search Category' in Stock Control> Stock Maintenance> Search 
Category before the category can appear in the 'Searching' tab. 

2. Click 'Add' to add another value to the search category. Enter a unique name for the search 
value in the 'Add New Search Value' box. 

3. Repeat if necessary.

4. Click 'OK' to save the new value.

5. Select the 'Units of Measure' tab and continue entering your sub-class details.
4
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To add your units of measure to the sub-class

1. From the 'Add New Sub-Class' window, select the 'Units of Measure' tab.
           

2. Select when you use multiple units for 'Selling quantities', 'Selling prices', 'Buying 
quantities' and 'Buying prices'.

Note: Depending on what you select, you can amend those fields in the 'Multiple Order 
Lines' window of either the 'Enter New Sales Order' or 'Enter New Purchase Order' 
window. For more information, see Enter Sales Orders and Purchase Orders on page 73

3. If necessary, use the 'Add', 'Edit' and 'Remove' buttons to edit your 'Sales and purchase 
units' details.

The 'Unit Settings' and 'Sales and purchase units' information is read from the information 
set up in the Stock module. 

For more information about units of measure, refer to your Sage 200 Stock Control User 
Guide.

Note: Use the 'Edit' button to set the 'Precision' value. You are allowed to enter an amount 
within five decimal places.

4. Select the 'Landed Costs' tab to set up the landed costs for the sub-class. If you do not 
use landed costs, select the 'Variants' tab to continue.
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To add landed cost details to the sub-class

1. From the 'Add New Sub-Class' window, select the 'Landed Costs' tab.
           

2. Select the 'Use Landed Costs' check box.

If you select the check box, you can select the type of landed cost that this sub-class uses.

3. Select one of the three options available:

Not Applicable by Default: Select this option if you do not usually assign landed costs 
to the sub-class.

Percentage Based by Default: Select this option if you apply landed costs as a 
percentage of the total cost for this sub-class. 

Value Based by Default: Select this option to apply a specific amount as landed costs 
when using this sub-class.

4. Select the 'Variants' tab and continue to enter your sub-class details.
6
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To add variants to your sub-class
Note: You cannot complete the details on the Variants tab until you have set up the dimensions. 
For more information, see Dimensions Setup on page 59.

1. From the 'Add New Sub-Class' window, select the 'Variants' tab.

Note: If you sell a standard item, there is no variation in your stock item. Therefore, if the 
'Standard stock item' option is selected, the variation options are removed from the 
window. Click 'OK' to save the sub-class details.

2. Select 'Styles stock item'.
           

3. Select the number of dimensions that the sub-class has. The 'Which dimensions and sets' 
area of the tab is updated. 

For example, selecting two dimension types will update the window as follows:
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Note: If duplicate dimension types are set for an individual product group, brackets appear 
around the dimension names. This is to differentiate between them. For example, Size/Size 
becomes Size (Leg Length)/Size(Waist Size). The dimension names affect 'Sub-Classes' 
and 'Styles' in Merchandise Hirearchy and in both the Quantity breakdown in Sales Order 
> Enter New Sales Order > Add Multiple Items and in Purchase Order > Enter New 
Purchase Order > Add Multiple Items.

To view the dimensions available, click the '?' button. This displays the read-only contents 
of the currently selected 'set'.

           

Click 'Close' to return to the Sub-Class window.

4. Select the dimensions that you are using from the drop-down list.

5. Click 'OK' to save the sub-class details.

Adding styles to a hierarchy

If necessary, you can set up styles for the products that you sell. This allows you to create a 
further subset of your sub-classes. This is particularly useful if you sell a wide range of similar 
goods. You can differentiate between different designs of similar products. For example, as a 
clothing retailer, you could set up a style for the types of trousers that you sell, creating styles 
for jeans, casual and formal trousers.

If any of the 'Use Multiple Units' options are selected in the sub-class window, the 'Units of 
Measure' tab appears in the 'Add New Style' window.
8
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To add a new style

1. From Merchandise> Merchandise Hierarchy> Merchandise Hierarchy Maintenance, 
highlight the 'sub-class' and click 'Add'.

           

2. Enter the 'Code' and 'Name' for the new style.

3. Enter the information on each of the following tabs:

Details. Enter the settings in the 'Item Classification', 'Trading settings', 'Item status', 
'Manufacturer details', 'Costing method' and 'Item Description' if necessary. Some of 
the information is entered automatically.

Note: If the 'Items use batch or serial numbers' check box is selected on the 'Details' 
tab when you created the sub-class, the 'Batch/Serial Numbers' tab appears.

Batch/Serial Numbers: Use this tab to set up your batch serial number details for this 
sub-class. For more information about how batch and serial numbers are used in your 
Sage 200 accounts system, refer to your Sage 200 Stock Control User Guide.

Analysis: Enter any search categories that you use and the nominal codes where 
transactions will be posted to. 
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Note: If your company despatches goods or receives goods to other countries in the 
EU and your company is eligible, you must also include the intrastat details.

Suppliers: Enter the supplier details for the style. These details will be added to the 
'Prices' tab.

Units of Measure: A single stock item in a transaction may refer to a single box, a 
single crate or a single item. If the stock items that you sell or buy come in a variety of 
amounts, use the 'Units of Measure' tab to set up the selling or buying units for the 
sub-class you are creating. For more information about Units of Measure, see your 
Sage 200 Stock Control User Guide.

Alternatives: If the style has an alternative item that you use when this style is out of 
stock, select the alternative stock item on this tab. 

Locations: Enter the warehouse or store where this style is located.

Attachments: Use this tab to add a file to the style record.

Memo: If necessary, you can add additional information to the style. To record the 
information, type the details into the tab.

Comments: Use this tab to add text to all Pickling Lists and Despatch Notes that have 
this style listed on them.

Variants: If your stock items use variations, for example, you sell clothing which comes 
in different sizes and colours, then set up the variations on this tab. The drop-down 
lists are automatically selected from those that have been set up in the 'Dimension 
Setup' option. For more information about setting up the style variations, see To add 
variants to a style on page 50.

Prices: This tab shows the price information for the style record.

Landed Costs: If your product group (sub class) is set up to use landed costs, the 
'Landed Costs' tab appears. If you are using landed costs, select whether it is a 
percentage-based or value-based landed cost. Enter the percentage amount or value 
of the landed costs.

Note: The information for the first set of tabs can be found in your Stock Control user 
guide. See the following procedures for more information about entering details on the 
'Variants' and 'Prices' tabs.

To add variants to a style

1. From Merchandise> Merchandise Hierarchy> Merchandise Hierarchy Maintenance, 
highlight the 'Sub-class' and click 'Add'.

2. Work through the tabs, entering the relevant style details.

3. Select the 'Variants' tab.

The 'Variants' tab shows the list of possible varieties, based on the dimensions that you 
have specified on the 'Variants' tab of the 'Add New Sub-Class' window.

4. Select the first variant from the drop-down list.
0
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5. Select each check box for stock items or variants that you want to generate.

6. Click 'Generate'.

The newly generated stock items or variants are listed in the 'Selected variants' area of the 
window.

           

7. Generate more stock items or variants by using the drop-down list again.

8. Click the 'Prices' tab to continue to enter your style details.
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To add prices to a style

1. From Merchandise> Merchandise Hierarchy> Merchandise Hierarchy Maintenance, 
highlight the 'Sub-class' and click 'Add'.

2. Work through the tabs, entering the relevant style details.

3. Select the 'Prices' tab.
           

The 'Retail prices' area shows the information that has been set up on the previous tabs.

4. If necessary, change the price details in the 'Retail prices' area of the window by clicking 
on the relevant value and entering the details.

5. If necessary, change the way the style pricing is calculated in the 'Price Calculation' area 
of the window:

           
2
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Select the method of price calculation from the drop-down list. It is possible to change 
prices by a percentage amount or by a fixed value. If you select to change the 
'Calculation method', you must enter the amount you need to change it by, in the 
'Value' field.

If you use number rounding in Sage 200, select the 'Rounding' tab. Select the type of 
rounding that your company uses from the 'Rounding direction' drop-down list.

Select to either round your prices up, down or to the value that is nearest value 
selected in the 'Decimal Places' drop-down list.

Use the final options to specify how many decimal places the values should be 
rounded to. If you use multiple values, use the 'Multiples of' and 'Plus adjustment' 
fields to set these up. These options become available if you select the Nearest 
rounding option.

Instead of rounding prices by the number of decimal places, you can select the 
'Multiples of' option to round your prices to psychologically important points, such as 
£9.99 instead of £10.00. For example, you can specify the rounding amount so that 
each price ends in 99 pence, so that £13.4567 rounded down to multiples of 0.50, 
plus an adjustment -0.01 = £12.99.

6. Click 'Generate' to update the prices.

Adding product details to a sub-class

It is possible to add a new stock item record from the 'Merchandise Hierarchy Maintenance' 
window. 

Note: The class must contain a new sub-class before the sub-class can contain a new stock 
item record. The instructions below contain more details.

If any of the 'Use Multiple Units' options are selected in the sub-class window, the 'Units of 
Measure' tab appears in the 'Enter New Item' window.

To add a new product

1. From Merchandise> Merchandise Hierarchy> Merchandise Hierarchy Maintenance, select 
the sub-class that you want to add the new stock item to.

2. Click 'Add'.

The 'Enter New Item' window appears. The information here is similar to the Enter New 
Stock Item information in the Stock Control module, with the addition of the 'Prices' and 
'BarCodes' tabs. For more details, please refer to your Sage 200 Stock Control User 
Guide.
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3. Enter the 'Code' and 'Name' in the relevant fields.

4. Enter the item information on each of the following tabs:

Details: The details tab is displayed by default. Enter the classification, trade settings, 
item status, manufacturer, print options, costing methods and item description 
details. 

Batch/Serial Nos: If the stock item uses batch and serial numbers, you can enter the 
information here.

Analysis: Enter the search categories, default nominal codes, intrastat information and 
stock take details.

Suppliers: Add the supplier details to the stock record. This information is used by the 
Prices tab.

Units of Measure: If the stock item in the sub-class window uses units of measure, 
this tab appears. You can add or amend details which is applied to the product.

Alternatives: If applicable, select any stock items that can be used when you run out 
of the preferred item.

Locations: Enter the warehouse and bin where the stock items are located.
4
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Attachments: If necessary, you can add files (for example, an Excel spreadsheet) to 
the stock record. Anyone accessing the stock record can then access that file by 
double-clicking the icon, or by selecting the file and then clicking 'Open'.

Memo: Enter text to the stock record by clicking 'Add'. This allows you to add 
additional text that can be read by anyone accessing this stock record.

Comments: Enter the default comments that will be added to the picking list and the 
despatch note. For example, you may add instructions to your warehouse staff on the 
picking list for this stock record.

Landed Costs: Use this tab to assign a landed cost to your stock item. If you do 
assign a landed cost, you can choose to add a percentage or actual value to the cost 
of the item.

Prices: Enter the price information for the stock record on the Prices tab. For more 
information, see The Prices tab on page 56.

BarCodes: If you use tills, you can add bar code information to the stock record. For 
more information, see The BarCodes tab on page 57.

The information for the tabs can be found in your Stock Control user guide. See the 
following procedures for more information about entering details on the 'Prices' and 
'BarCodes' tabs.
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The Prices tab

The 'Prices' tab allows you to view and generate the prices for the stock item. Once set up, the 
'Retail prices' area of the tab displays the costs, margins and price information for each supplier.

By default the window shows the standard price. This can be changed by selecting a new type 
of calculation method on the 'Calculation' tab in the 'Price calculation' area.

           

To enter the price details for a new stock item
Note: If you use Landed Costs, select the 'Use Landed Costs' check box to view these costs 
in the 'Retail prices' area of the tab.

1. From the Enter New Item> Prices tab, enter the price details for this stock item:

The 'Update all prices bands' check box allows you to update the prices for the 
selected price band. If you are using a number of price bands, select the price band 
that you want to update from the drop-down list.

Select the method of price calculation from the drop-down list. It is possible to change 
prices by a percentage amount or by a fixed value. If you select to change the 
'Calculation method', you must enter the amount you need to change it by, in the 
'Value' field.

If you use number rounding in Sage 200, click the 'Rounding' tab and select the type 
of rounding that your company uses from the 'Rounding direction' drop-down list.
6
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Select either to round your prices up, down or to the value that is nearest value 
selected in the 'Decimal Places' drop-down list.

Use the final options to specify how many decimal places the values should be 
rounded to. If you use multiple values, use the 'Multiples of' and 'Plus adjustment' 
fields to set these up. These options become available if you select the Nearest 
rounding option.

Instead of rounding prices by the number of decimal places, you can select the 
'Multiples of' option to round your prices to psychologically important points, such as 
£9.99 instead of £10.00. For example, you may specify the rounding amount so that 
each price ends in 99 pence, so that £13.4567 rounded down to multiples of 0.50, 
plus an adjustment -0.01 = £12.99.

2. Click 'Generate' to update the prices for this stock item.

The BarCodes tab

If you use bar code scanners in your stores, use the BarCodes tab to assign a bar code to each 
stock item record. When you run the import facility in PayPort, the transaction details from your 
tills are recognised by your Sage 200 system.

           

The 'Barcodes for stock item' area of the tab shows a summary of the bar code that has been 
set up. The bar codes themselves are entered in the 'Barcodes' area of the tab.
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To add a bar code to a new stock item

1. From the Enter New Item> BarCodes tab, click 'Add'.

A new line is added to the bar codes table.

2. Enter the following details:

If there is a supplier reference for this stock item, select it from the drop-down list.

Enter the bar code for the stock item.

Select whether the stock item uses an EAN13 or UPCA bar code.

Select whether the stock item is currently using the bar code (i.e. is the bar code 
currently in use).

3. Click 'Save' to add the stock item details to the hierarchy and return to the 'Merchandise 
Hierarchy Maintenance' window.
8
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Dimensions Setup

If the stock items that you sell come in different types or sizes, you can set the details up from 
the 'Dimensions Setup' window.

For example, a clothes retailer may sell trousers. These trousers will have different waist sizes, 
leg length and colour. Alternatively, a paint retailer will sell paint in different size tins in a variety 
of colours and in a variety of finishes. All of these dimensions can be set up here.

The window is broken into four tabs.

The Dimensions tab
           

The 'Dimensions' tab lists the main type of variant. This can include colour, size and style, 
depending on the stock items that you sell.
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To add a dimension

1. From the Merchandise> Dimensions Setup> Dimension tab, click 'Add'.

Note: The 'Dimensions' tab is displayed by default.
           

2. Enter the description of the 'Dimension'.

3. Click 'OK' to add the dimension to the list.

The Dimension breakup tab
           

The 'Dimension breakup' tab holds the next level for the dimension. For example, if your main 
dimension type is colour, the dimension breakup will list all of the colours that the stock item 
comes in.
0
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To create a new dimension breakup

1. From the Merchandise> Dimensions Setup> Dimension breakup tab, select the 
'Dimension' from the drop-down list. This is the dimension that you want to assign breakup 
values to.

2. Click 'Add'.
           

3. Enter the description of the 'Break up value'.

4. Click 'OK' to add the value to the list.

The Dimension sets tab
           

The dimension set is a list of 'dimension groups' that the dimensions are connected to. For 
example, if the 'dimension type' is size, the 'dimension set' is waist size, the dimension break 
value is 32", 34" etc.
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To create a new dimension set

1. From the Merchandise> Dimensions Setup> Dimension set tab, select the 'Dimension' 
from the drop-down list. 

This is the dimension that you want to assign a 'Dimension set' to .

2. Click 'Add'.
           

3. Enter the name for the new dimension set.

4. Enter a description for the dimension set.

5. Click 'OK' to add the dimension breakup set to the list.
2
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The Dimension set breakup tab
           

Once you have set up your dimension types, breakups and sets, you can then connect the 
break up value to each dimension set.

For example, you sell electrical goods and have a dimension of colour. Your stock is broken 
down into the dimension sets called white goods, luxury goods, audio and visual. You can use 
the tab to add the dimensions to the dimension set so that they can be used by the Sage 200 
Warehouse & Retail application.
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To add a dimension set breakup

1. From the Merchandise> Dimensions Setup> Dimension set breakup tab, select the 
dimension from the 'Dimension' drop-down list.

The 'Available dimensions' list is updated.

2. Select the dimension set from the 'Dimension set' drop-down list. This is the dimension set 
breakup that you are going to create.

3. From the 'Available dimension' list, select the dimension that you want and click 'Add'. 
Alternatively, click 'Add all' to assign all of the dimensions to the dimension set.

           

Note: Only those dimensions not in use can be removed from the 'Dimension set'.

4. When you have finished assigning dimensions to the dimension set, click 'Close'.
4
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Reporting Merchandise Hierarchy Movements 

Once you have either generated, amended or deleted Department, sub-class, style and product 
from the 'Mechandise Hierarchy Maintenance' window, you can view the movements through 
an audit trail. 

You can then use the 'Purge Audit Trail Entry' option to delete entries where necessary. For more 
information, see Purging Audit Trail Entries on page 19.

To view the audit trail

1. Generate, amend or delete stock from the 'Merchandise Hierarchy Maintenance' window.

2. Select the 'Merchandise Hierarchy Audit Trail Report' option.
           

3. Set the criteria:

'User name: Select 'All', 'From', 'Between', 'To' or 'Is'. Depending on what you select, 
another box appears where you can select another user name. The default is set to 
'All'.

'Date': Select 'All', 'From', 'Between', 'To' or 'Is'. Depending on what you select, 
another box appears where you can select a date or a range of dates. Click the arrow 
to automaticaly set the 'Date' as 'Today', 'Yesterday', 'This financial year to date', 
'This financial year', 'This calendar to date', 'This calendar year', 'Last calendar year', 
'This month to date', 'This month', or 'Last month'. The default is set to 'All'.

Preview a sample report for a specified number of records or transactions. Select the 
number of records or transactions. The default is set to 'All Records'.

4. Click 'OK' to send the report to your preselected output mode. The output mode is located 
in Sage 200> File> Choose Output Mode

Note: These button perform the following actions.

'Help' displays the Report Designer help.

'Save' directs you to save the settings.

'Load' loads the settings you have saved.
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'Defaults' restores the criteria to the document’s default settings.

'OK' directs you to print the audit trail.

'Cancel' cancels the window. 
6
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Chapter 6

Set Up Your Promotions
In this chapter:
Setting up your company’s promotion68
Use the Promotions area of Sage 200 
Wholesale and Retail to set up any special 
offers that may be used at your shop tills. 



MMS Retail.book  Page 68  Wednesday, January 14, 2009  1:01 PM
Setting up your company’s promotion

From the 'Enter New Promotion' window, you can enter the 'Details' of the promotion and 
specify the products that the promotion applies to.

You can set up the following types of promotion:

Discount on the group.

Fixed discount value.

Fixed price for the group.

Cheapest product free.

Note: The promotions that you set up here are used exclusively by Sage 200 Wholesale 
and Retail and Sage POS. They are not used by the Sales Order Processing and Purchase 
Order Processing modules in the Sage 200 accounts application.

Enter the information on the following tabs.

Details: Use this tab to enter the Details, Dates and Times, and Multibuy details of 
the promotion.

Products: Use this tab to specify theproducts this promotion applies to. The 
products that were generated when the 'Merchandise Hierarchy' was set up, are 
displayed in the Stock Items panel. For more information, see Chapter 5, Maintain 
the Merchandise Hierarchy.

To enter a new promotion

1. From the new 'Enter New Promotions' window, enter the 'Details' of the promotion.

The 'Details tab' is displayed by default.
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2. Enter the 'Start date' and 'End date' for the promotion.

3. Set up the 'Multibuy details':

Threshold value: If your customer must buy a certain amount of goods before they qualify 
for the promotion, enter that amount here.

Reward type: Select, from the drop-down list, the type of promotion that is being set up :

Discount on the group: A discount on a group of products.

Fixed discount value: A fixed discount amount on a single product, no matter how 
much is spent.

Fixed price for the group: A fixed discount amount on a group of purchases.

Cheapest product free.

Reward value: Depending on the type of discount that is applied, enter the monetary 
amount or discount percentage that is discounted if the promotion selected in the 'Reward 
Type' drop-down list is one that requires a fixed discount rate.

4. Select the 'Products' tab and continue to enter your promotion details.
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To specify the product

1. From the 'Enter New Promotion' window, select the the 'Products' tab.

2. Select a single product, or range of products, from the 'Stock Items' list.
           

3. Click '>' to move the 'Stock Item' into the 'Selected Items' list. This is the list of items that 
will be discounted.

Note: To remove the item from the 'Selected Item' list, click '<'.

4. Click 'OK' to save the promotion details.
0
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Amending Promotions

You can amend promotion details.

To amend an existing promotion

1. From Promotions > Amend Promotion> Amend Promotions, select a promotion from the 
list.

           

2. Click 'Edit'.

3. Edit the promotion details.

4. Click 'OK' to save the details.
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Chapter 7

Enter Sales Orders and Purchase 
Orders
In this chapter:
Sales Orders......................................74

Purchase Orders................................80
You can use Sage 200 Wholesale and 
Retail to create purchase orders and sales 
orders. These details are in addition to 
those that are included when you create a 
sales order in the Sales Order Processing 
module or a purchase order in the 
Purchase Order Processing module. 
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Sales Orders

The 'Enter New Sales Order' option allows you to record a 'full' customer order for the 
goods and services that you supply.

Sales orders created in Sage 200 Wholesale and Retail work in the same way as in your 
Sales Order Processing module, but also include extra functionality. 

You can use the 'Save and Generate PO' button to immediately generate any purchase 
orders that are attached to the sales order. For more information about sales orders, refer 
to your Sales Order Processing user guide.

Enter the information on each of the following tabs:

Order Details: Use this tab to enter the account selection, order detail, exhange rate, 
subtotals, and totals information. 

Use the 'Add Multiple Items' button to include additional information from the Sage 
200 Wholesale and Retail module. You can also add items in the groups that you 
have set up in the Sage 200 Wholesale and Retail.

For example, you can record a customer order for 100 shirts in a variety of colours 
and sizes. 

Invoice & Delivery: Use this tab to enter the delivery address, tax details, invoice 
address, early settlement discount, order discount/surcharge, order taken by, order 
priority and analysis codes information.

Payment with Order: Use this tab to enter the record payment and invoice 
information.

To enter a new sales order

1. From Sales Orders > Enter New Sales Order, enter the account details in the 
'Account selection' area of the window.

Note: The 'Order Details' tab is displayed by default.
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2. Enter the account details in the 'Account selection' area of the window.

The 'Delivery Invoice' and 'Payment with Order' tabs are automatically displayed.

Note: If you have selected the 'Allow cash orders to be taken' option in the SOP> SOP 
Utilities> System Set Up> SOP Settings> Default Accounts> Cash orders area, you must 
select whether the account is a customer or cash account.

3. Select a warehouse or store in the 'By default supply from' field.

4. Click 'Add Multiple Items'.
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5. Select 'Show significant dimension in styles' check box.

The 'Show significant dimension in styles' check box acts as a filter to make it easier for 
you identify which products you want to move. If you select this check box, the first 
dimension that was defined in the 'Varients' tab of the Sub-class window appears as 
highlighted. 

Note: When you select the'Show all products' check box, all the products that are not 
associated with your selected supplier are displayed.

6. Add the product items to the 'Selected products' window. You can either:

Drag-and-drop an item into the 'Selected products' table.

Highlight the item and then click the down arrow to move it to the 'Selected Products' 
table.

Note: Depending on what you selected in the Mechandise> Merchandise Hierarchy 
Maintenance> Sub-Class> Units of Measure> Use multiple units area, you can amend the 
'Selling quantities' or 'Sellling prices' of each item.

7. Enter the 'Value' and 'Delivery Date' settings:
6
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Enter the quantity. If you want to order 100 pairs in equal quantities, you can enter 100 
in the 'Quantity' field and click 'Spread'. This allocates 100 stock items across all of 
the selected products.

Use the 'Fill' button to update the discount amounts in the 'Selected products' table.

Note: If you select the 'Override prices and discounts on order lines' checkbox from 
SOP> System Set Up> User Permissions> User Permissions for Sales Order Entry> 
Add, you can enter the percentage discount amount per unit. If necessary, enter a 
discount amount for each individual item in the 'Selected Products' table.

Enter the delivery date.

If you need your delivery of goods in specific ratios, click 'Quantities'.

The 'Generate Quantities' window appears.
           

For example:

If your customer requires a delivery in proportions of 5:1, the 'Quantities' button allows 
you to enter these proportions.

Select whether you are generating the quantities using ratios, percentages or with 
fixed quantities by selecting the appropriate option.

Enter a total quantity in the box.

Enter the percentage amount for every combination in the table.

8. Click 'OK'.

The 'Multiple Order Lines' window is populated with the values calculated in the 'Generate 
Quantities' window.

9. Click 'OK' to add all of the products as order lines on the sale order.

10. Select the 'Delivery & Invoicing' tab and continue to enter your sales order information.
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To enter delivery & invoicing information

1. From the 'Enter New Sales Order' window, select the 'Delivery & Invoicing' tab.
           

2. Enter the 'Delivery Address', 'Tax details', 'Invoice address', and any additional discount 
amounts that you want to add to the sales order.

3. Select the 'Payment with Order' tab and continue to enter your sales order details.
8
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To specify the type of payment 

1. From the 'Enter New Sales Order' window, select the 'Payment with Order' tab.
           

2. Record your payment and invoice information.

3. Click 'Save' to create the order on your Sage 200 accounts system. 

Click 'Save and Generate PO' to create any purchase orders specific to this sales order.

Click 'Order Profit' to view the estimated and realised profit level for the order as well as 
the profit level for individual items. For more information about order profits, see your SOP 
user guide.
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Purchase Orders

The 'Enter New Purchase Order' option allows you to record your goods and service purchases 
from your suppliers.

Purchase Orders created in Sage 200 Wholesale and Retail work in the same way as in your 
Purchase Order Processing module, but also include extra functionality. Use the 'Add Multiple 
Items' button to include additional information from the Sage 200 Wholesale and Retail. You can 
add these items in the groups that you have created in Sage 200 Wholesale and Retail.

For example, you can create an order for 100 shirts in a variety of colours and sizes. Use the 
'Add Multiple Items' button to add an entire style with a single click of a button.

For more information about purchase orders, please refer to your Purchase Order Processing 
user guide.

To enter a new purchase order

1. From Purchase Orders > Enter New Purchase Order > Enter New POP Order, enter the 
accounts details in the 'Account selection' area of the window.

           

2. Enter the account details in the 'Account selection' area of the window.

3. Select a warehouse or store in the 'By default supply to' field.

4. Click 'Add Multiple Items'.
0
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5. Select 'Show significant dimension in styles' check box.

The 'Show significant dimension in styles' check box acts as a filter to make it easier for 
you identify which products you want to move. If you select this check box, the first 
dimension that was defined in the 'Varients' tab of the Sub-class form appears as 
highlighted. 

6. Add the product items to the 'Selected products' window. You can either:

Drag-and-drop an item into the 'Selected Products' table.

Highlight the item and then click the down arrow to move it to the 'Selected Products' 
table.

Note: Depending on what you selected in the Mechandise> Merchandise Hierarchy 
Maintenance> Sub-Class> Units of Measure> Use multiple units area, you can amend the 
'Buying quantities' or 'Buying prices' of each item.

7. Enter the 'Values' and 'Delivery Date' settings:
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Enter the quantity. If you want to order 100 pairs in equal quantities, you can enter 100 
in the 'Quantity' field and click 'Spread'. This allocates 100 stock items across all of 
the selected products.

Enter the percentage discount amount per unit. Use the 'Fill' button to update the 
discount amount to all items that have been added to the 'Selected Products' list.

Enter the Delivery date. Use the 'Fill' button to assign the selected date to the 
products in the 'Selected Products' list.

Note: If you need an order in specific ratios, click 'Quantities' and enter the ratio in the 
'Generate Quantities' window. For example, if you require a delivery in proportions of 5:1, 
you can use the Quantities button to enter these proportions.

           

Select whether you are generating the quantities using ratios, percentages or with fixed 
quantities by selecting the appropriate option.

Enter a total quantity in the box, if necessary.

Enter the amount for every combination in the table.

Click 'OK'.

The 'Multiple Order Lines' window is populated with the values calculated in the 'Generate 
Quantities' window.

8. Click 'OK' on the 'Multiple Order Lines' to add all of the products as order lines on the 
purchase order.

9. Click the 'Delivery & Invoicing' tab to continue to enter your purchase order details.
2
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To enter delivery & invoicing information

1. From the 'Enter New POP Order' window, select the 'Delivery & Invoicing' tab.
           .

2. Enter any additional discount amounts that you want to add to the purchase order.

3. Click 'Save' to create the order on your Sage 200 system.
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Chapter 8

Dealing with Stock
In this chapter:
Dealing with Traceable Items..............86

Stock Allocations ...............................87

Store Picking Lists .............................91

Despatching Stock Items...................92

Despatch Notes.................................95
You can use Sage 200 Wholesale and 
Retail to record and process the transfer of 
stock from your warehouse to your stores.

This is a three-stage process:

Select the store(s).

Select the product(s).

Enter the quantities to move.

Once complete, Sage 200 Wholesale and 
Retail generates a Picking List report for 
your warehouse staff.

This chapter describes the steps that you 
must complete to record the allocation 
and despatch of your stock items.
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Dealing with Traceable Items

If you use batch or serial numbers in Sage 200 Wholesale and Retail, they will be used as 
part of either the stock allocation or stock despatch process.

The way that the Sage 200 Wholesale and Retail application handles this is dependant on 
the settings in your Stock Control module.

           

In the 'Maintain Stock Settings' window, select whether you want to allocate the batch or 
serial numbers when allocating stock or despatching stock.

For more information about batch and serial numbers, please refer to your Stock Control 
User Guide.

The instructions for assigning batch or serial numbers are included in the following 
procedures.
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Stock Allocations

It is necessary to record the movement of stock from one location to another. Use the 
'Allocations' option in Sage 200 Wholesale and Retail to 'reserve' stock items in the warehouse. 
The movement of the stock items can then be recorded using the 'Despatch' option. For more 
information, see Despatching Stock Items on page 92.

Enter the information on each of the following tabs:

Location selection: Use this tab to select the available locations to hold stock and move 
the stock from source to destination.

Product selection: Use this tab to select products to hold in the available location.

Quantities to Allocate: Use this tab to transfer stock to the available location.

To allocate a stock transfer

1. From Allocations and Despatch > Allocations, select Stock Allocations. 

The 'Stock Allocations' window appears. The 'Location selection' tab is displayed by 
default.

           

2. Select the 'source warehouse or store' as your 'Source Selection'.

Note: You can only transfer stock items to a store that can stock that item. This is set up 
on the stock items 'Products select' tab. For more information, see Adding product details 
 87



Sage 200 Wholesale and Retail User Guide

8

MMS Retail.book  Page 88  Wednesday, January 14, 2009  1:01 PM
to a sub-class on page 53. For further information about creating stock records, please 
refer to your Stock Control User Guide.

3. Add the destination items to the 'Selected Destinations' table.

Drag and drop the items into the 'Selected Destinations' table. 

Alternatively, highlight the location and click the down arrow button. 

Note: To remove an item from the 'Selected Destinations' list, select the required items and 
then click the up arrow.

4. Once you have chosen all locations, select the 'Products selection' tab and continue to 
allocate your stock. 

To select products

1. From the 'Stock Allocations' window, select the 'Products selection' tab.
            

2. Use the '+' and '-' signs in the 'Product Selection' area of the window to find a product or 
range of products in the product hierarchy.

3. Move the items to the 'Selected Products' table. You can either:

Drag and drop the items into the 'Selected Products' table. 

Highlight the product and click the down arrow button. 
8
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Note: You cannot select a stock item if it does not exist in both the source and destination 
areas.

To remove an item from the 'Selected Products' list, select the required items and then 
click the up arrow.

4. Click the 'Quantities to allocate' tab and continue to allocate your stock. 

To allocate quantities

1. From the Stock Allocation window, select the 'Quantities to allocate' tab.
           

2. For each stock item, enter the quantity to allocate in the 'Allocate' column.

A total allocation is calculated for each destination location and stock item style. If this 
quantity exceeds the total in the source location, the 'cell' is displayed with a red 
background. This indicates that you are attempting to allocate stock that does not exist in 
the source.

3. Click 'Save' to record the allocation information in your Sage 200 system. 

Note: The stock levels are updated and the selected stock items are moved from 'free 
stock' to 'allocated' in the details for the source location. At this point, the stock levels for 
the store record are unaffected. The stock only moves to the destination once the stock 
has been recorded as 'picked' from the source.
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Traceable items only

If you are using the 'Numbers selected when allocating stock' option in the 'Options' tab of your 
Stock Control> Utilities> System Set Up> Stock Control Setting> Maintain Stock Control 
Settings module, you must now select the numbers for your stock items.

            

1. Select the batch or serial numbers that you want to use.

2. Click in the 'Qty to Allocate' boxes and enter the number of quantities in the box. If you are 
using batch items, the numbers you enter must equal the amount in the 'Total quantity' 
box.

3. Once you have finished allocating batch or serial numbers, click 'OK'.

The picking list for the stock allocation is created.
0
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Store Picking Lists

This option allows you to print a 'picking list' for any stock allocations that have been set up.

To print a picking list

1. From Allocations and Despatch > Reprint Picking Lists> Store Pick List, select the options 
from the drop-down lists. These filter the results that are shown on the picking list.

           

2. Click 'OK' to create the report.

The picking list prints depending on the report settings in your Sage 200 accounts 
application.
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Despatching Stock Items

The 'Despatch Stock Items' option allows you to record despatch of the goods from the source 
to the destination location.

To despatch a stock item

1. From Allocations and Despatch > Despatch> Despatch Stock Items, select the 'Source' 
from the drop-down list.

           

2. Select the type of picking list that you want to record as despatched.

3. Click 'Display' to view the picking list details.

The stock items available for despatch are displayed in the 'Despatch Stock Items' area of 
the window. The window also shows you how many stock items are required and how 
many items are available in the warehouse.
2
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4. Enter the quantities to despatch in the 'Despatched' column for each stock item. 

Note: If you have non traceable items you can also click 'Despatch All' to enter all possible 
stock allocations automatically.

5. Click 'Save' to record the details.

Traceable Items only

If you are using the 'Numbers selected when allocating stock' option in the 'Options' tab in 
Stock Control> Utilities> System Set Up> Stock Control Setting> Maintain Stock Control 
Settings, you must now assign the numbers to your stock items. 
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1. Select the batch or serial numbers that you want to use.

2. Click in the 'Qty to Issue' boxes and enter the number of quantities in the box. If you are 
using batch items, the numbers you enter must equal the amount in the 'Total quantity' 
box.

3. Once you have finished allocating batch or serial numbers, click OK.

You have now recorded the despatching of the stock items in your Sage 200 system. If 
required, you can now print your despatch notes.
4
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Despatch Notes

Use this option to print any despatch notes that you have generated in Sage 200 Wholesale and 
Retail.

To print a despatch note

1. From Allocations and Despatch > Reprint Despatch Notes> Store Despatch Note, select 
the required options from the drop-down lists. This filters the results that are shown on the 
despatch note.

2. Click 'OK' to create the report.

The despatch note is sent directly to the printer or to the report spooler depending on the 
report settings in your Sage 200 accounts system.

Note: The ouput mode is located in Sage 200> File> Choose Output Mode.
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Chapter 9

Sales and Stock Enquiries
In this chapter:
Sales Enquiries ..................................98

Stock Enquiries................................101

Customising Enquiries .....................103

Exporting Your Sales and Stock 
Enquiries..........................................104

Saving and Loading Enquiries ..........105
Use the Enquiries options to view and print 
your sales and stock information.

This information can also be exported to a 
Microsoft® Excel spreadsheet.
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Sales Enquiries

Use the Sales Enquiries option to view or print the sales that you have made. From the 
'Sage 200 Sales Enquiry' window you can alter the information that is displayed.

Depending on the set up of your Sage 200 Wholesale and Retail system, you can view by 
company and merchandise hierarchies in the 'Sales Enquiry' window. You can view a 
sales analysis about a region, area, store, department, class and sub-class, product or 
style. These fields can be tailored even further to display sales by quarter, month, year and 
week, as well as by product.

Note: If you make amendments to the hierarchy structure within the 'Company Hierarchy' 
and 'Merchandising Hierarchy' windows, the changes are reflected within the 'Retail Sales 
Enquiry' window.

To view your retail sales enquiries

1. From Enquiries > Sales Enquiry > Sage 200 Sales Enquiry, change the format of 
sales information by dragging the field names between areas. 

Note: By default all the field names are displayed.
           

Select the field that you want to move. 

Drag and drop it to the required position. The information attached to that field is 
displayed. 
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In the example above, stock items are ignored. You can do this by clicking the upper 
right-hand corner of a draggable field and clearing the stock item check boxes from the 
list. A square in the 'Show All' box indicates that some of the items in the window are not 
selected. You can also change the alphabetical order in which items are displayed. Just 
click the arrow on the right-hand side on each draggable field.

2. Click 'Print' to preview the sales enquiry.
           

Default enquiries only show the information that was displayed on-screen. You can add 
text for the header and footer of each enquiry. For more information, see To add header 
and footer details to your sales and stock enquiries on page 100.

3. Click the  (printer) button to print the sales enquiry information.
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To add header and footer details to your sales and stock enquiries

1. From the 'Preview' window, click the  button.
           

2. Enter the text that you want to appear in the Header or Footer of your enquiry.

3. Click 'Font' to change the font style or font size. 

4. Click 'OK' to add your changes to the header and footer.
00



 Sales and Stock Enquiries

MMS Retail.book  Page 101  Wednesday, January 14, 2009  1:01 PM
Stock Enquiries

Use the 'Stock Enquiries' option to view or print the details about inventories held at your stores 
and warehouses. From the 'Sage 200 Stock Enquiry' window, you can alter the information that 
is displayed.

Depending on the set up of your Sage 200 Wholesale and Retail system, you can view by 
comany and merchandise hierarchies in the 'Sales Enquiry' window. You can view a stock 
analysis about a region, area, store, department, class and sub-class, product or style. These 
fields can be tailored even further to display sales by quarter, month, year and week, as well as 
by product and style.

Note: Some of the terms used in this guide, for example 'region' and 'area' are used in the 
default version of Sage 200 Wholesale and Retail. You can configure these terms within Sage 
200 Warehouse & Retail.

Note: If you made amendments to the hierarchy structure within the 'Company Hierarchy' and 
'Merchandise Hierarchy' windows, the changes are reflected within the 'Retail Stock Enquiry' 
window.

To view your retail stock enquiries

1. From Enquiries > Stock Enquiry> Sage 200 Stock Enquiry, change the format of stock 
information by dragging the field names between areas. 

           

2. Select the field that you want to move. 

3. Drag and drop it to the required position. The information attached to that field is displayed.
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4. Click 'Print' to preview the stock enquiry.

The 'Preview' window appears, displaying a copy of the stock enquiry details. 

Note: To add header and footer details, see To add header and footer details to your sales 
and stock enquiries on page 100

5. Click the  (printer) button to print the stock enquiry information.
02
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Customising Enquiries

You can alter the information displayed in your sales and stock enquiries. The 'Customize' 
option allows you to add or remove data from enquiry. You can drag-and drop items into the 
enquiry.

To customise a sales or stock enquiry

1. From Enquiries > Sales Enquiry (or Stock Enquiry), click 'Customize'.

The 'PivotGrid Field List' window appears. This lists the other fields that are not used in the 
current enquiry.

           

2. Add or delete a field.

To add a new field:

Select the field name in the 'PivotGrid Field List' window.

Drag it to the area that you want to place it in the enquiry.

To delete an existing field:

Select the field name on the enquiry.

Drag the field back onto the 'PivotGrid Field List' window.

or, 

Right-click the field and click 'Hide'.

3. Once you have edited the enquiry, click the  (close) button on the 'PivotGrid Field List' 
window.
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Exporting Your Sales and Stock Enquiries

Use Sage 200 Wholesale and Retail to export your sales and stock information into a 
Microsoft® Excel spreadsheet.

To export your data to Excel/PDF

1. From Enquiries > Sage 200 Sales Enquiry (or Stock Enquiry), make changes where 
necessary to the on-screen information.

2. Click 'Export'.
           

3. Select a folder where the spreadsheet/pdf is saved to. 

Note: By default the document is saved in the Attachments folder. If your Sage 200 system 
has been installed using the default installation path, this folder is located in C:\Sage\.

4. Click 'Save'.

The document is saved into the 'Attachments' folder.
           
04
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Saving and Loading Enquiries

You can save a stock or sales enquiry. Your enquiries are saved in an XML format. You can then 
reload this file back into Sage 200 Wholesale and Retail.

To save an enquiry

1. From Enquiries > Sage 200 Sales Enquiries (or Stock Enquiry), make changes where 
necessary to the on-screen information.

1. Click 'Save'.
           

2. Enter the filename of the report in the 'File name' box.

3. Click 'Save'.

The XML file is saved in the 'Attachments' folder.

To load an existing enquiry

1. From Enquiries> Sales Enquiry window (or Stock Enquiry), click 'Open'.

2. Select an existing XML file from the list.

3. Click 'Open'.

The report is opened in the Sage 200 Wholesale and Retail Stock Enquiry window (or Sage 
200 Wholesale and Retail Sales Enquiry window).
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Chapter 10

Point of Sales Processing
In this chapter:
Setting up PayPort...........................108

PayPort Transaction Polling..............113

End of the Day Processing...............116
A key feature of Sage 200 Wholesale and 
Retail is the ability to import transaction 
information from your shop tills into your 
Sage 200 accounting system. Use the 
PayPort option(s) to allow you to 
configure, import and report on 
transactions from the till (known as the 
'point of sale' or POS).
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Setting up PayPort

You can enable the PayPort options from the Sage 200 'PayPort Setup' window. The 
settings are split over three tabs:

The 'Settings' tab: Use this tab to set up the default bank account, how often 
transactions are imported as well as how orders are handled by Sage 200 Wholesale 
and Retail.

The 'Tender Types' tab: Use this tab to define the bank accounts that transactions 
are posted to. You can set up a separate bank account for every credit card that you 
accept.

The 'Data Paths' tab: Use this tab to set up the path on the PC where you want to 
store the transaction reports within PayPort. This path is used within the 'Processing 
End of Day/Reports' option.

The 'Versions' tab: Use this tab to view the versions of the specified files used within 
PayPort.
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To assign your PayPort settings

1. From POS Processing > Payport Setup > Sage 200 Payport Setup, work through each 
tab, entering the settings on each.

The 'Settings' tab is displayed by default.
           

2. Enter the following details on the 'Settings' tab:

Default bank account: Select the default bank account for any postings made from 
PayPort.

Timers: Select the 'Use the timer for importing transactions:' check box to activate 
the 'Number of seconds to wait before automatically importing:' box. You can then 
enter the number of seconds that PayPort waits between each import from your tills. 
If the check box is clear, the poll is performed once and the timer is not used.

You must also select the number of days that the system keeps your till transactions.

Note: The transactions are only removed from the Till Transaction table. They are not 
removed from Sage 200. For more information, see To purge your transactions on 
page 117.

Credit Account Transactions: These check boxes control how your Sage 200 
accounts program deals with credit accounts. Select if you want credit accounts to 
work with the despatch and received goods and / or posted invoices and credit notes.

Cash transactions: Choose the 'Summarise Transactions' check box so that only a 
summary of your transactions are posted. If the check box is selected, the 
transactions are consolidated for each stock item. Total amounts and values for the 
stock item will be displayed. If the check box is cleared, every individual transaction is 
posted. For example, you may choose to select this option if you sell lots items and 
they are of low value.
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3. Select the 'Tender Types' tab and continue the PayPort set up process.

4. Click 'OK' to record your changes.

To define your bank accounts

1. From the 'Sage 200 PayPort Setup' window, select the 'Tender Types' tab.

2. Enter the bank and credit card details that your company accepts.
           

Right-click in the list and select 'Add Row' from the pop-up menu.

Enter the name and description in the relevant columns.

Select a bank code from the drop-down list. This list displays all bank codes set up in 
Sage 200.

3. Click the 'Data Paths' tab and continue the PayPort set up process.

4. Click 'OK' to record your changes.
10
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To store reports within PayPort

1. From the 'Sage 200 Payport Setup' window, select the 'Data Paths' tab.
           

2. Enter the location where the 'PayPort Reports' folder is located on your system. 

Note: Use the '…' button to locate the folder on your system.

3. Select the 'Version' tab and continue the PayPort set up process.

4. Click 'OK' to record your changes.
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To view the version of a setup file

1. From the 'Sage 200 Payport Setup' window, select the 'Versions' tab.

This tab displays the name of the setup file and its latest version.

2. Click 'OK' to record your changes.
12
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PayPort Transaction Polling

Once you have set up your PayPort defaults, you can begin to accept transactions from your 
tills, into Sage 200 Wholesale and Retail. Use the PayPort Transaction Polling option to import 
transactions.

The 'Sage 200 PayPort Transaction Polling' window contains the following tabs:

Processing: Use this tab to start the import of the transaction polls.

Activity: This tab displays a record of the imported transaction. The tab summarises 
imported transactions, including the amount of transactions and the transaction amounts.

Errors: Use this tab to view any transactions that cannot be imported.

Important Note: While 'transaction polling' is in progress, you cannot close the PayPort 
Transaction window. Transaction polling must be stopped before the window can be closed.

To start importing transactions from your tills

1. From POS Processing> Transaction Polling> Sage 200 PayPort Transaction Polling> 
Processing, click 'Start Polling' to start the import.

Note: The 'Processing' tab is displayed by default.

The import check routine runs at regular intervals, based on the values defined in the Sage 
200 'PayPort Setup' window. For more information, see To assign your PayPort settings 
on page 109.

The process imports the transactions into the Sage 200 system and flags them as 'used' 
in the till transaction table. The transaction tables will retain these transactions until the 
Purge option is run. As transactions are imported into the system, the details are displayed 
on the 'Activity' and 'Errors' tabs. See the following sections for more information.

2. Select the 'Activity' tab to continue the polling process.
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To view imported transactions
Note: The 'Activity tab' only displays details of the transactions that have been imported during 
that session.

1. From the 'Sage 200 PayPort Transaction Polling' window, select the 'Activity' tab.
           

As transactions are imported by the 'Polling' routine, a summary of the transactions are 
listed here. Transactions that are not imported are listed on the 'Errors' tab.

2. Select the 'Activity' tab to continue the polling process.
14
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To view import errors

1. From the 'PayPort Transaction Polling' window, select the 'Errors' tab.
           

If there are any import errors, a message is displayed alongside the transaction, describing 
the reason why it cannot be posted.

2. Close the 'Sage 200 PayPort Transaction Polling' window.

To close the window, you must stop importing transactions. To do this:

Return to the 'Processing' tab.

Click 'Stop Polling'. This will stop the import process.

Click 'Close'.

Note: Two text files are generated. One displays activities and the other errors. They 
are saved to the path that that was defined in 'To store reports with PayPort'.
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End of the Day Processing

The PayPort End Of Day Processing window gives you access to the maintenance options 
available for PayPort.

           

There are three options:

Summarise: If you have selected the 'Summary Transactions' check box on the Sage 200 
PayPort Setup window, you can use the 'Consolidate' option. The transactions are 
summarised, by product, into your Sage 200 Wholesale and Retail system.

Note: This is only applicable to transactions that do not use batch or serial numbered 
items. This allows you to view a summary of stock items by value and amount rather than 
by individual sale. You would use this when you sell lots of low value items.

Report: Use the Report option to produce a report of transactions that have been imported 
from your till(s).

Purge: Use the Purge option to delete records from the till transaction table. The 
transactions that are deleted depends on the settings in the Sage 200 PayPort Setup 
window. For more information, see To assign your PayPort settings on page 109.

To consolidate your transaction details

1. From POS Processing> End of Day> Sage 200 PayPort End of Day Processing, click 
'Consolidate'.

Your imported transactions are summarised, by product, into your Sage 200 system.
16



 Point of Sales Processing

MMS Retail.book  Page 117  Wednesday, January 14, 2009  1:01 PM
To run a transaction report

1. From the PayPort End Of Day Processing window, click 'Report'.

The 'PayPort Reporting' window appears.
           

2. Select a 'From Date' and 'To Date' from the drop-down list.

3. Enter the sales account in the 'Account' box. Or, leave the box blank to report on all 
accounts affected by the import process.

4. Enter the 'Filename' that the report will be called when it is saved.

Note: The place where the report is saved is displayed in the 'Location' area of the window. 
This is set up in the 'Sage 200 PayPort Setup' window.

5. Click 'Run Transaction Report' to run the report.

The report is saved in HTML format.

6. Click 'View Reports' to view a list of previously created reports.

To view a report, select it from the list and click 'Open'.

To purge your transactions

1. From 'POS Processing'> 'Process End of Day'> click 'Purge'.

A confirmation message appears.

2. Confirm that you want to delete the transactions by clicking 'Yes' to the message.
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Chapter 11

Glossary of Accounting Terms
In this chapter:
Defines frequently used accounting terms 
and their meanings.
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A

Account The generic term for a set of information relating to a 
supplier, customer, bank or nominal account record.

Account Balance The total value of money outstanding on an account 
at any one time.

Account Code The account code is made from three parts: the 
account number, the Cost Centre (CC), and the 
Department (Dep).

Account Name The account name associated with a nominal 
account code, as set up when you enter a new 
account. This will be displayed on certain windows by 
the system when you select a nominal account.

Account Number The unique identifier that relates to a specific 
account. This can constitute numerical or alphabetic 
characters or a combination.

Account Type There are three types of account: automatic 
allocation, balance forward and open item. Selecting 
an account type determines how the transactions on 
the account are processed and stored.

Accounting Equation The equation at the heart of double-entry 
bookkeeping, which states that the liabilities of a 
business subtracted from its assets equals its capital. 
It is the reason a Balance Sheet exists.

Accounting Period Status The accounting periods set up within the Accounting 
System Manager can have a 'Closed', 'Open' or 
'Future' status. This accounting period status 
determines whether the Nominal Ledger can receive 
postings into the period.

Accounting Periods The divisions of the financial year, usually 12 or 13. 
The periods of time used by the business to process 
accounting entries when producing certain reports, 
such as the Profit and Loss and the Balance Sheet. 
See Open Accounting Periods.

Accounting System Manager The Sage 200 Accounting System Manager module 
allows you to set up common controls for 
applications across modules.
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Accounts Payable See Purchase Ledger.

Accounts Receivable See Sales Ledger.

Accruals The process of matching expenditure or income to the 
accounting period in which it was incurred rather than paid; 
for instance, a rent cheque or utility charges.

Accumulated Profit Account This nominal account is where the Year End process puts 
the sum of the Debit-YTD and Credit-YTD figures from the 
Profit and Loss accounts before setting them to zero. On 
the 'Year End' report, the Account/CC/DP and Name is 
shown and the final debit or credit amount calculated by 
the process.

Actual Cost The price paid for an individual item as it is invoiced in 
Purchase Order Processing and used to calculate the cost 
of stock. Only applicable for batch/serial numbered items.

Additional Charges Extra charges placed on an order, such as carriage and 
insurance.

Adjustment Period A period opened after the Nominal Ledger year end has 
been run, to enter transactions to adjust the previous year's 
figures. When the adjustment period is closed, the 
transactions in this period are included in the opening 
balance for the current year.

Aged Creditors Aged Creditors are creditors to whom the business has 
owed money for a defined period of time.

Aged Debtors Aged Debtors are debtors who have owed money to the 
business for a defined period of time.

Aged Creditors Report The Aged Creditors report analyses amounts owed to 
suppliers according to the length of time those amounts 
have remained unpaid.

Aged Debtors Report The Aged Debtors report analyses amounts owed by 
customers according to the length of time those amounts 
have remained unpaid.
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Ageing Date This is the date applied within the ageing reports. These 
reports provide details on the trader's account transactions 
for a specific ageing date.

Allocation Date This is the date a transaction is allocated. You enter the 
allocation date when you enter the transaction.

Allocation The process by which payments are matched against 
purchase invoices and receipts against sales invoices 
raised.

Allocation Status See Transaction Status.

Analysis Codes Analysis codes are used to indicate common sales or 
purchase accounts. Assigning an analysis code to a sales 
or purchase account allows you to group transactions for 
payment or for reporting purposes.

Appropriation Accounts These show how net profit is distributed between partners 
in a partnership or between share holders and reserve 
funds in a company.

Assets The resources of a business; items it owns and uses, or 
amounts owed to it. Examples of assets are property, 
stock, cash and money held in the bank.

Attachments Any type of file (graphic, text, spreadsheet) associated with 
an account.

Auditor A person qualified to inspect, correct and verify business 
accounts.

Authorised Share Capital The total value of shares that the company could issue, as 
distinct from the called up and paid up share capital.

Automatic Allocation Automatic allocation is a type of accounting that combines 
the features of open item accounting with an automated 
allocation routine, which is activated at month end. During 
the month end process, any payments are allocated to 
invoices on the basis of the oldest outstanding invoices 
being allocated first. If an invoice is in query, then it is 
ignored.
22
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B

Back to Back Order Settings that trigger the generation of purchase orders to 
satisfy sales orders when using the 'From supplier via 
stock' fulfilment method.

Bad Debt A debtor who is not expected to discharge his debt. Bad 
debts must be written off and hence reduce profit.

Balance The total amount of money outstanding on an account at 
any one time.

Balance Forward Accounting Balance forward accounting is a type of accounting where 
all transaction details remain on the ledger in full until the 
period end routine is run. During the month end procedure 
all transactions (except those in query which are dealt with 
separately) are cleared from the file and only a brought 
forward balance is displayed for the new month. Each 
period's total creditors balance is carried forward as a 
single balance figure. The number of balances carried 
forward depends upon the number of months aged debts 
you specify for the Purchase Ledger.

When transactions, such as receipts, are posted for a 
previous month's transaction, they are allocated by month 
number, so that the appropriate balance is reduced at the 
month end. The advantage of this type of accounting is its 
economical use of disk space, which if short on your 
computer, may influence your choice of accounting 
method. Balance forward accounting cannot be used for 
foreign currency accounts.

Balance Ledgers A routine that ensures all data stored for a Sage 200 
module is intact and has not become corrupted in any way.

Balance Sheet A report that details the various assets and liabilities of a 
business at a point in time, usually the end of an accounting 
period. A Balance Sheet must always balance; debits must 
always equal the credits.
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Bank Account Type Bank accounts may be deposit or current. Deposit 
accounts are for holding monies longer term, when 
transactions are not made as regularly as they are for 
current accounts. Standing orders and direct debits cannot 
be set up on deposit accounts.

Bank Charges If trading in foreign currency, you may incur charges as a 
result of the conversion to the bank account's currency. 
You may enter these in the Sales/ Purchase Ledger and 
Cash Book transaction entry routines. These charges are 
then posted to a bank charges account (profit and loss) 
within the Nominal Ledger.

Bank Payment A transaction posted that reflects the payment for goods or 
services.

Bank Receipt A transaction posted that reflects the receipt of money for 
goods or services.

Base Currency The currency normally used by the Sage 200 user's 
company to carry out business transactions.

Base Unit Used to determine the ratios that are applied to calculate 
the quantitative relationships between an item's units of 
measure.

Batch Numbered Item A standard stock item assigned batch numbers, enabling a 
group of stock items to be traced from purchase through to 
sales.

Batch Processing A method of accumulating and processing transactions 
together in a batch.

Bill of Materials (BOM) A stock assembly and process costing system, which 
provides facilities to specify the structure of finished items in 
terms of sub-assemblies and components.

Bin Secondary location point where a stock item is stored. The 
bin is the default secondary location provided with Sage 
200 when using multiple locations.

BOM See Bill of Materials.
24
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Budget An estimate of expected income or expenditure for 
expected activities over a specified period of time.

Buying Price Unit The measure in which a purchased item is priced.

Buying Unit The measure an item is bought in, such as metre, litre, 
case.

C

Call When shares are issued only part of their cost is usually 
paid at the time of application and allotment. A call is a 
demand by the company for part or all of the outstanding 
sums to be paid.

Called Up Share Capital The face value of shares for which payment has been 
called, although not necessarily made.

Capital Amounts owed by a business to its owners, being the 
amounts injected in cash by the owners, together with any 
movement in the value of the business not made up by 
further cash injections or withdrawals.

Capital Employed Capital generally defined as the money invested in the 
business. Shareholder's capital employed refers to share 
capital and reserves only, whereas total capital employed 
includes long term loans.

Capital Expenditure Money spent on the acquisition of an asset, such as 
premises, motor vehicles, plant or machinery that are used 
within the business over a period of years.

Capital Gain Profit made on selling an asset for more than its original 
purchase price.

Capital Gains Tax Tax paid on the capital gain (profit) made on selling an asset 
for more than its original purchase price.

Capitalisation The accounting process by which expenditures of the 
business relating to more than one accounting period are 
created as assets, so that they can be released to the Profit 
and Loss report in instalments over the accounting periods 
to which they relate.
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Cash Book A book used to record details of cash moving in and out of 
the bank accounts.

The Cash Book module lets you post cash transactions to 
nominal bank accounts and appropriate revenue and 
expense accounts.

Cash Flow A measure of the liquidity of a business that concentrates 
on cash in and out rather than accounting profits and 
losses. Profitable businesses can fail if customers pay more 
slowly than the business pays its suppliers, and so cash 
flow, as well as profitability, should always be measured.

Cash Flow Forecast A forecast of the liquidity or cash in and out of a business.

Cash Payment A transaction posted that reflects the payment for goods or 
a service where there has either been no invoice (for 
example, buying petrol for a car where the money is 
handed over immediately the goods have been received), 
or the invoice is paid as soon as it is received thereby 
removing the need to post an invoice through the ledger. 
Instead of the money being paid directly out of the bank, 
the money is paid out of either the petty cash account or till 
account.

Cash Receipt A transaction posted that reflects the receipt of money for 
goods or a service where there has been no invoice (for 
example, selling goods over the counter, the money is 
handed over immediately the goods have been received) or 
the invoice is paid when it is received thereby removing the 
need to post it through the ledger. Instead of the money 
being paid directly into the bank the money is paid into 
either the petty cash or into the till account.

Chart of Accounts A list of all the categories a business uses to analyse 
income, expenditure, assets, liabilities and capital, together 
with the way such categories are assigned to the Balance 
Sheet or Profit and Loss financial statements.

Closed Accounting Period The 'Closed' status means that the Nominal Ledger is not 
able to receive transactions from specific source modules 
for the accounting period that has been closed.
26



 Glossary of Accounting Terms

MMS Retail.book  Page 127  Wednesday, January 14, 2009  1:01 PM
Closing Balance The balance of an account at the end, or close, of an 
accounting period.

Commercials Modules Commercials modules within Sage 200 comprise the Stock 
Control and Sales and Purchase Order Processing 
modules.

Contra Entry An adjustment made to balance transactions in one ledger 
with another. For example, outstanding purchase ledger 
transactions may be balanced against outstanding sales 
ledger transactions where you sell to and buy from the 
same company.

For example, you have sold goods to XYZ of the value of 
£200. You have bought goods from XYZ to the value of 
£100. Overall they owe you £100 (i.e. what they owe you 
less what you owe them). A contra entry matches up the 
£100 you owe them against £100 they owe you.

Control Accounts Accounts to which single balances analysed elsewhere in 
the accounting system are posted. Often the balances are 
posted from other ledgers. For example, the debtors 
control account records the amount of sales recorded in 
Sage 200. It is reduced by receipts from customers as they 
are posted into the system.

Consolidation The process of combining the Nominal Ledger information 
for a set of different companies, where one is the main 
company and the other(s) subsidiaries.

Cost Analysis A review and evaluation of costs.

Cost Centre (CC) A segment of an organisation for which costs are required 
to be collected and formally reported on separately; for 
example, a company division such as sales or production.

Cost of Sales The direct costs incurred as a result of making sales. For a 
retail company, this may mean the cost of purchasing 
goods, net of carriage and purchasing discounts, less the 
movement in the value of the stock. For a manufacturing 
company, it may mean the cost of producing the goods 
sold.
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Cost Plus A job charged as the value of materials and labour uplifted 
by a percentage.

Cost Variance The difference between the actual cost paid for an item and 
the declared standard cost specified on the stock item.

Country Codes EC countries each have a specific code to identify 
accounts that belong to that country. These have 
implications for VAT processing. The VAT implications of 
trading in EC countries are described in the Sage 200 
Accounting System Manager User Guide.

Credit One side of the double entry process, representing 
negative figures on the Balance Sheet (reductions in assets; 
increases in liabilities and capital), and income on the Profit 
and Loss financial statements.

Credit Control The process of monitoring and reporting on accounts 
where money is owed to the business.

Credit Limit The amount an account is allowed to owe at any one time.

Creditors Third parties to whom money is owed by the business.

Criteria Allow you to narrow down the amount of data displayed on 
a Sage 200 report. When you request a report within Sage 
200, you will often be presented with the 'Criteria' window if 
it is relevant to the report. You can accept the default 
criteria, which will usually select all possible records, or you 
can select the output for the report by entering selections. 
The criteria offered will depend on each report.

CSV Comma Separated Value file format. Sage 200 can import 
and export data in the CSV file format.

Current Account Balance The total value of money outstanding on an account at that 
time.

Currency Adjustments A gain or loss which emerges as a result of the difference in 
exchange rates between the time an invoice was issued on 
foreign currency accounts and payment was made.
28



 Glossary of Accounting Terms

MMS Retail.book  Page 129  Wednesday, January 14, 2009  1:01 PM
Current Asset An asset which can be easily realised. It can also be termed 
a liquid asset; for example, money in the bank or in petty 
cash, debtors or stock.

Current Liability A current liability is a debt owed by the company; for 
example, creditors, accruals or an overdraft that will be 
cleared in the short term.

Current Postings These are postings that are waiting in the Nominal Ledger 
current postings file, ready to be updated to the accounts 
in the 'Update Waiting Postings' routine. These postings 
have a transaction date earlier than the current Nominal 
Ledger period end date.

Current Transactions These are the transactions that have not yet been removed 
from the account by closing the period. The length of time 
these remain on the account depends on the 'Keep 
transactions for' setting in the Sage 200 modules 'Ledger 
Settings'.

Customer and Supplier
Analysis Codes Codes used to group transactions on sales and purchase 

accounts according to a defined common attribute which 
can subsequently be used as report selection criteria.

D

Data File Synonymous with company in Sage 200. A data file 
contains all of the data for a single Sage 200 company.

Day Book A book that lists all the transactions in the order that they 
arise. There is a day book for different types of transactions, 
for example, a sales day book and a purchase day book.

Debit One side of the double entry process, representing positive 
figures on the Balance Sheet (increases in assets; 
reductions in liabilities and capital), and expenditure on the 
Profit and Loss financial statement.

Debtors Third parties from whom money is owed to the business.
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Debtors Control This is the balance sheet account to which postings are 
made when transactions are added to the Sales Ledger. 
For example, when you post an invoice, the total value of 
the invoices is debited to the debtors control account, while 
the sales analysis account is credited with the net goods 
value and the VAT output account is credited with the VAT 
amount.

Default Values Settings that are used for all accounts unless specifically 
overridden at account level.

Deferred Postings Postings whose transaction date is after the current 
Nominal Ledger period end date. These are stored in the 
deferred postings file and will not be updated into the 
ledger during the 'Update Waiting Postings' routines, as 
current postings are. Closing the period moves postings 
from the deferred file to the current one when their 
transaction date becomes earlier than the new period end 
date.

Delivery Note Sent to the customer with goods to show what should be 
on the order. The recipient will normally sign to prove the 
order has been fulfilled. The document is retained in case of 
any future dispute.

Department (DP) A subdivision of a cost centre where costs are required to 
be collected and reported on separately; for example, a 
sales area or a manufacturing depot.

Direct Debit A recurring bank transaction. The first and last payment 
amounts may differ from the regular payment. They may be 
subject to VAT and the frequency of payment may be 
weekly, monthly, quarterly or some other specified period. 
As with standing orders, the necessary payment or receipt 
transactions are automatically posted using either a daily or 
monthly routine.

Direct Delivery The ability to deliver goods directly to the customer based 
on the sales orders they raised, or deliver to a customer, 
supplier or other location not related to an initial sales order.
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Direct Expenses Those expenses that are incurred in the actual manufacture 
and sale of the product or the sale and provision of the 
service (the expenses incurred by the business actually 
trading).

For example, the wages of machine operators, the power 
to run the machines, the wages and commission of sales 
staff, the cost of advertising and any sales promotions.

Discount The amount by which a bill is reduced. Discounts can be 
given for a variety of reasons: buying in bulk, spending large 
amounts, being a preferred customer or settlement 
discount.

Dispute Codes Codes used to mark purchase invoices as disputed.

Distributable Profits In company accounts these are the sums that are available 
for dividends to shareholders. While based on the net profit, 
they may be increased by undistributed profits from the 
previous year or reduced by the need to retain some for the 
reserves.

Dividend The amount paid out per share. Usually described as a 
percentage of the face value (the original price) of one 
share. So a 10% dividend on a £1.00 share would be 10p.

Double Entry Bookkeeping A system of book-keeping in which every transaction of a 
business is entered as a debit in one account and as a 
credit in another. As every transaction must have an equal 
or zero effect on both sides of the accounting equation, 
every positive amount entered (debit) must be mirrored by a 
negative amount or amounts (credit).

Drawings Cash or goods taken from the business for the owners 
personal use. Drawings only apply to sole traders and 
partnerships. Drawings do not count as an expense in the 
Profit and Loss financial statement and must be included in 
the 'financed by' section of the Balance Sheet.

Due Date The date by which an invoice should be paid. This is used 
for the Aged Creditors or Aged Debtors reports.
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E

EC Country A country that is in the EC trading area, identified by its 
country code. These countries are required to follow 
specific trading procedures. The VAT implications of trading 
in EC countries are described in the Sage 200 Accounting 
System Manager User Guide.

Equity The money invested in a business to get it started, together 
with any subsequent cash investments net of withdrawals 
(the interest of ordinary shareholders in a company).

Euro Currency in Transition This is a currency which has joined the euro but is in a 
period of transition. During a transitional period both the 
euro and the country's currency may be used to trade 
simultaneously.

Exchange Differences When trading in foreign currencies, changes in exchange 
rates may affect the profit and loss on a transaction. These 
exchange differences are posted to the Nominal Ledger 
'Exchange Differences' account.

Expenses Expenses are those items that the company buys which do 
not go to actually create that company's product or 
service. For example, stationery, petrol, promotional goods.

F

Factor House A third party company that collects a supplier's debts on 
their behalf.

Factored Pricing Allows one stock line to be bought, sold and held in stock 
varying units.

For example, aluminium wire could be bought in 2000m 
lengths, sold in lengths of 100m, 200m and 300m but may 
be held in stock in 1000m coils. Factored pricing allows you 
to convert the buying and selling prices from one unit to 
another, where required.
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FIFO FIFO, or First In First Out, is an assumption that enables the 
cost of stock to be calculated. When sales are made the 
items sold are assumed to be the earliest purchased, so 
the cost of items in stock always reflect the most recent 
purchases.

Finance Charges Charges are applied to customers who fail to pay within the 
time agreed. The charges may escalate depending on the 
length of time bills are unpaid.

Financials Modules Financials modules within Sage 200 comprise of Sales, 
Purchase and Nominal Ledgers and the Cash Book.

Fixed Assets Assets which the business intends to retain for the coming 
year rather than convert into cash. Typical fixed assets 
include property, office equipment and motor vehicles.

Fixed Price The cost of the job is decided up front and is not based on 
what it has actually cost to complete the job.

Foreign Currency Any currency other than base currency, in which an 
account operates. Currency processing implications are 
described in the Sage 200 Accounting System Manager 
User Guide.

Free of Charge Issue Issuing stock to customers where no charge is made for 
the goods.

Free Stock The amount of unallocated stock available at a given place, 
where place can be a location, warehouse or warehouses.

Free Text Item Items that have not been defined in the Stock or Sales 
Order Processing module, and which may have lengthy 
descriptive text to be included in a quotation, pro forma 
invoice or order.

Full Order Entry Orders for account customers in the Sage 200 Sales Order 
Processing system. Goods ordered in this way are 
despatched from the warehouse with a despatch note, and 
an invoice for payment is generated separately. Such 
orders may be subject to discount. Some payments may 
be received and entered at the same time as the order.
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Future Accounting Period Periods marked with a 'Future' status cannot receive any 
postings. Any transactions posted onto the Nominal 
Ledger with a date in the future are deferred until the period 
is opened.

G

General Ledger See Nominal Ledger.

Goods Received Number
(GRN) The Goods Received Number, also known as GRN, is 

assigned to a record when goods or services are confirmed 
as received. It is also applied to a record when goods are 
returned to a supplier during the Confirmed Goods 
Returned activity.

Goodwill An intangible asset of a business reflecting its commercial 
reputation and customer connections.

Group Accounts These are used to group Nominal Ledger accounts for 
reporting purposes only.

Gross The amount before any deductions are made.

Gross Margin A measure of the profitability of a business by which the 
gross profit is divided by the sales. It is usually expressed 
as a percentage.

Gross Profit The difference between total revenue from sales and the 
total cost of purchases or materials, with an adjustment for 
stock.
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H

Held Journal Entry Journal entries that have not yet been completed are called 
held. They are stored in a special file until such time as they 
are completed, when the postings within each journal entry 
will be moved either to the current or deferred postings files 
depending on their posting date. Entries may be held for 
several reasons; for example, the entered postings do not 
balance and further investigation is required, or 
authorisation is required from another user.

Historical transactions These are transactions that have been transferred to the 
historical transactions file which is controlled by settings 
within each module.

Honorarium A voluntary fee paid for a service that is usually free.

I

Intangible Assets Assets, especially fixed assets, can be considered as 
tangible and intangible; tangible assets are physical entities, 
whereas intangible assets are conceptual. Intangible assets 
include copyrights, patents, goodwill. They are saleable but 
do not contain any intrinsic productive value.

Internal Issue Issuing stock items requested by an internal department.

Intrastat Supplementary Statistical Declarations (SSDs) are 
necessary for VAT registered businesses with a value of 
despatches of goods to other EC countries or of arrivals of 
goods from other countries exceeding a threshold.

Inventory Management The process of managing your stock control.

Invoicing The process of billing for payment.
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J

Job Costing A cost accounting system, which allocates costs to specific 
jobs.

Journal A record that holds one or more transactions for posting. 
Synonymous with batch in batch processing.

Journal Entries Double entry transactions that can only be entered directly 
in the Nominal Ledger module. These can be corrections to 
postings from the other ledgers or additional transactions 
that do not relate to the other ledgers.

L

Landed Costs The costs incurred in shipping and handling products can 
be calculated separately from the product costs and 
logged to a separate Nominal Ledger account. If you 
choose to do this in Sage 200 you can maintain and track 
your shipping, handling and any importation costs 
independently.

Ledger Date This dictates the end of the current period being 
processed.

Ledgers The principal book in which the transactions of a business 
are recorded. The details of customers and their 
transactions are recorded in the Sales Ledger; purchasers 
and their transactions are recorded in the Purchase Ledger. 
All ledgers are amalgamated in the Nominal Ledger by the 
posting of balances from the individual ledgers. The 
Nominal Ledger also receives postings from the Cash Book 
and directly from journal entries for all other accounting 
transactions.

Liabilities Amounts owed by a business to third parties including 
suppliers, banks, tax authorities and employees.

Liquid Asset See Current Asset.
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M

Margin The purchase and sale of a goods item may be shown as 
Cost Price + Profit = Selling Price. The profit when 
expressed as a fraction or percentage of the selling price is 
known as the margin.

Mark-up The purchase and sale of a goods item may be shown as 
Cost Price+Profit=Selling Price. The percentage added to 
the cost price to provide a profit is known as the mark-up.

Memo Free format text entered against a specific account.

Memorandum Accounts Whenever you are posting transactions to the Nominal 
Ledger using the journal entry facilities, the total of all 
postings in the batch needs to balance to ensure accurate 
double-entry book-keeping. However, any value associated 
with a memorandum account does not affect either the 
debit or credit total of the journal. This enables you to 
analyse values in more than one way without affecting the 
balance of accounts or the ledger as a whole.

Module A term which denotes features based in and around an 
area of accounting. For example, sales are described and 
contained within the Sage 200 Sales Ledger module.

Month End A specific processing routine available for each Sage 200 
Financials module.

Multiple Locations Used when stock is stored in several different places; for 
example, warehouses and bins.

Multiple Units Used when stock is bought, stored and sold in different 
measures; for example, cases and bottles.
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N

Net The amount that remains after all deductions have been 
made.

Net Book Value The original value of the asset less any depreciation 
charged to date.

Net Profit This is calculated as gross profit less expenses.

Net Realisable Value The amount that would be received for the immediate sale 
of stock, after accounting for any costs associated directly 
with the sale.

Net Worth The value of a business as represented by subtracting its 
liabilities from its assets.

Nominal Account An account within the Nominal Ledger used to collect costs 
or revenue for inclusion on the Profit and Loss and/or 
Balance Sheet financial statements.

Nominal Ledger This ledger is updated by most of the transactions posted 
in all ledgers. It is the core of the accounting process. The 
balances on all of the nominal accounts make up the Trial 
Balance and therefore the Profit and Loss and the Balance 
Sheet financial statements.

Non-productive The job is not invoiced to anyone. The cost is recorded for 
the company's own reference only.

Non-trading This refers to nominal accounts and transactions that do 
not relate to the Sales or Purchase accounts.

Non Traceable Item Any stock item not set to use batch/serial numbers and 
therefore cannot be traced from purchase through to sales.
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O

On Hold Flag An indicator that an account is in a query status for some 
reason. This prevents certain processing against this 
account until the flag is cleared.

Open Accounting Periods Sage 200 now enables the system to have up to 20 
accounting periods open at the same time. This status 
allows the Nominal Ledger to receive transactions from the 
source modules chosen. If more than one period is open at 
the same time, Sage 200 uses the date of the transaction 
to determine which open period will receive the posting.

Opening Balances The balance of an account when it is initially opened, or the 
balance carried over from the previous accounting period 
(the closing balance).

Open Item Accounting Open item accounting is probably one of the most widely 
used methods for computerised accounts. It enables all 
outstanding transactions to remain visible on the account 
record, until such time as they are allocated and removed 
when the period is closed. Transactions, such as invoices, 
paid when payments are posted to the ledger, can be 
specifically allocated to the individual transaction to which 
they relate.

Provided the whole outstanding transaction is allocated in 
this way, the Month End routine removes it, freeing disk 
space for new transactions. The details of the transactions 
however, remain on file until month end. All outstanding 
amounts, whether they are part allocated payments, 
disputed transactions or unpaid or part-paid invoices, 
remain on the ledger from one month to another, showing 
full details, until such time as they are fully allocated, and 
have exceeded the time limit denoted in the ledger setting 
'Keep transactions for'. For more information see your 
Sales Ledger documentation and Purchase Ledger 
documentation.

Operating Profit This is calculated from gross profit, less the expenses 
incurred in trade. It will be the same as the net profit unless 
the business has other income from investments or 
expenditure on loan interest. These items are not 
considered in calculating the operating profit.
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Operating Currency Although the Nominal ledger only operates in your base 
currency, the trading accounts and bank accounts can 
operate in other currencies, as long as these are set up in 
your currency table in the Accounting System Manager. 
The currency each account uses is called their operating 
currency.

Order Acknowledgement Raised once an order has been received to confirm with the 
customer that you are able to fulfil the order. An order 
acknowledgement will show the items along with 
confirmation of prices.

Order Line The requested goods or services in an order, covering 
standard items, free text items, additional charges and 
comments.

Order Processing Activities based around administrating orders and seeing 
them through to shipment or production.

Overdraft A bank facility that allows customers credit with the bank 
so that the customer can use money that they do not 
currently have available.

Overheads Business expenses, such as rent, that are not attributable 
directly to any department or product and can therefore be 
assigned only arbitrarily.

Overtrading Engaging in more activities than can be properly financed 
by the company. This can often lead to bankruptcy and 
liquidation.

P

Paid Up Share Capital That share capital for which all payments have been called 
up and made.

Payment Method Used to define the payment types and capture payment 
values made at the point of sale within Sales Order 
Processing.

Payment Terms These are the number of days agreed with a customer or 
supplier before an invoice must be paid.
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Pending Transactions Transactions that have not yet been posted to the ledgers. 
If a transaction is on hold (has an on hold flag entered 
against it) it remains pending until it is released for payment.

Period The accounting period associated with a transaction. This 
is usually a calendar month within a year.

Period End Routines Specific processing routines required for each Sage 200 
module, such as the 'Month End' routine.

Phantom Item An item created from a bill of materials (BOM). They are 
finished items that you would not sell to your customers or 
keep in stock. They are typically used to segment large 
BOMs and to assist in planning how to build a finished 
item.

Picking List A list that can be printed to support the sales order 
despatch process. The list details the stock items and 
where they are stored.

POP See Purchase Order Processing.

Point of Sale (POS) Processing The processing of transactions generated from till sales. 
Sage 200 Wholesale and Retail provides the ability to 
process till transactions into your main Sage 200 
accounting system.

Posting The processing of an accounting transaction.

Posting Accounts These are the only types of account to which a posting may 
be made which is reflected in the trial balance and other 
financial statements. This includes all the accounts of the 
profit and loss and balance sheet.

Precision The value that defines the way a stock item is sold. For 
example, a pack of six items can be broken up and sold as 
individual items or the pack can be sold as one item.
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Posting Date This is the date you post a transaction to the ledger or to 
the posting file. For example, if a transaction is posted to 
the waiting or pending posting file on one date and then 
updated to the ledger on another date, it is the first date 
which is classed as the posting date.

Generally this is the same as the allocation date but if you 
give transactions an allocation date that is different from the 
system or today's date (for example, allocate the 
transactions retrospectively or put an account on hold), the 
posting date is the system date when the transaction is 
physically posted and so will be later than the allocation 
date.

Prepayments The process of deferring expenditure and income to the 
accounting period in which it is incurred. This usually 
involves setting up an asset on the Balance Sheet for bills 
paid in advance, and then releasing that asset by 
instalments to the accounting periods in which the service 
is actually provided.

Pre Receipt Specific to batch/serial numbered items that are set to 
permit negative stock levels, allowing the item to be 
allocated when there is insufficient stock available. A pre 
receipt is, in effect, a shortfall for the item that is satisfied 
when more stock is recorded into Sage 200.

Price Band A way of offering different sales prices on items to different 
groups of customers. You define the price bands and then 
specify which customers belong to each band.

Price Book A part of the Sage 200 Sales Order Processing module 
which allows extensive flexibility and control over prices and 
discounts.

Primary Location Primary location point where a stock item is stored. The 
warehouse is the default primary location provided with 
Sage 200 when using multiple locations.

Product Group A group of stock items of similar type and processing 
requirement.

Profit The excess of revenues over outlays and expenses in a 
business.
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Profit and Loss on Exchange See Currency Adjustments.

Profit and Loss Financial 
Statement A report that categorises the income and expenditure of a 

business over an accounting period. The profit (or loss) of a 
business is its income less its expenditure; profit is 
analysed, along with gross profit (sales less the cost of 
those sales) and net profit (all income less all expenditure, 
before and after tax has been deducted).

Pro Forma Invoice A request for payment before a service has been carried 
out. Most commonly used for new customers or those who 
are potential bad debtors.

Provision for Bad Debt An amount put by for those debts which may not be paid. It 
appears as an expense on the Profit and Loss financial 
statement and is deducted from the debtors control 
account.

Purchase Credit Notes These are issued by suppliers in order to cancel purchase 
invoices either in full or in part. They are normally issued 
when goods or services are faulty or when the purchase 
invoice was incorrect.

Purchase Discounts Purchase discounts may be given for a variety of reasons: 
buying in bulk, spending large amounts, being a preferred 
customer or settlement discount.

Purchase Invoices These are issued by suppliers as a request for payment in 
respect of the supply of goods or services.

Purchase Ledger The Purchase Ledger keeps track of all invoices, credit 
notes and discounts sent to you by suppliers. It can be 
quickly referred to if you want to find the current status of 
any of the supplier accounts. The total balance outstanding 
should equal the balance of the creditors control account in 
the Nominal Ledger.
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Purchase Order Processing The administrative functions based around processing 
purchase orders. Purchase orders are documents that 
state the quantity, description and price of goods and 
services ordered, agreed terms of payment, discounts, 
delivery and all other agreements pertinent to the purchase 
and its supply.
The Sage 200 Purchase Order Processing module is where 
you can manage and track your purchase orders.

Purchase Payments Payments made to suppliers in respect of invoices for the 
goods and/or services supplied.

Q

Quick Ratio The liquid or quick ratio is current assets less stock to 
current liabilities.

Quotation A statement of the current market price of a security or 
commodity.

R

Rapid Order Entry A fast track method of order entry in the Sales Order 
Processing module. Orders are quickly keyed into the 
system using default prices and discounts for the customer, 
which you can change if you have the appropriate user 
permissions to allow you to do this.

Ratio Analysis Technique for analysis of the business by comparing 
selected figures from the accounts.

Reconciliation The process of agreeing accounting entries from one 
source, with entries from another source. The most usual 
reconciliation is a bank reconciliation, which matches 
transactions posted against a bank account with the 
statement received from the bank.

Recurring Journals Journals set up once in the Nominal Ledger, which run 
automatically each financial period thereafter, according to 
the financial period specifications which have been set for 
the journal.
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Report Category For final accounts production, this is used in conjunction 
with the category. A single character code determines 
whether the account is a profit and loss item (P) or a 
balance sheet item (B).

Reserves Movements in the value of a business not made up directly 
from cash injections and withdrawals. Principally, they 
reflect the net profit or loss of a business, together with any 
unrealised changes in the value of its assets.

Retention An amount of money retained by a customer for a specified 
period of time after a service has been provided, to ensure 
that if anything should subsequently go wrong then it will be 
rectified.

Retrospective Aged Creditors/
Debtors Reports The Retrospective Aged Creditors and Debtors reports 

show outstanding balances on each account, aged over 
the periods specified, compared with a specific ageing 
date.

Returns Goods returned to the business by a customer, or by the 
business to a supplier.

Revaluation A calculation to find the current base currency value of a 
transaction carried out in a different currency. This 
calculation produces different results at different times 
because of fluctuating exchange rates.

Reverse Transaction A method of removing a transaction to correct an error so 
that your accounting records show the changes that you 
have made.
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S

Sale or Return Goods supplied on the understanding that if not sold on (by 
the customer/retailer) they may be returned without charge. 
Such transactions are best not recorded in the accounts, 
until the actual sales figures are known.

Sales Credit Notes These are issued to customers in order to cancel sales 
invoices either in full or in part. They are normally issued 
when goods or services are faulty or when the sales invoice 
was incorrect.

Sales Discounts Sales discounts may be allowed for a variety of reasons; for 
example, buying in bulk, spending large amounts, being a 
preferred customer or settlement discount.

Sales Ledger The Sales Ledger keeps track of all invoices, credit notes 
and discounts sent to customers and all receipts received 
from customers. It can be quickly referred to if you want to 
find the status of any of the customer accounts. The total 
balance outstanding should equal the balance of the 
debtors control account in the Nominal Ledger.

Sales Order Invoice VAT invoice sent to the customer, usually after goods have 
been dispatched. It lists the items received, including 
quantity, prices and any discounts.

Sales Order Item A simple type of stock item, created and maintained in the 
Sales Order Processing module. There is no concept of 
stock quantity or stock level control associated with these 
items, and it is not possible to allocate these items.

Sales Order Processing The administrative functions based around processing 
sales orders. Sales orders are documents that state the 
quantity, description and price of goods and services 
ordered, agreed terms of payment, discounts, delivery and 
all other agreements pertinent to the sale and its supply.

The Sales Order Processing module is where you can 
manage and track your sales orders.

Sales Receipts These are made when invoices are paid off by the recipient 
of the goods or services.
46



 Glossary of Accounting Terms

MMS Retail.book  Page 147  Wednesday, January 14, 2009  1:01 PM
Secondary Location Secondary location point where a stock item is stored. The 
bin is the default secondary location provided with Sage 
200 when using multiple locations.

Serial Numbered Item A standard stock item assigned serial numbers enabling 
single stock items to be traced from purchase through to 
sales.

Settings Settings that control the way your Sage 200 modules 
operate.

Shortfall An item's stock level that falls below zero. This can occur 
when the item permits negative stock levels, allowing the 
item to be deployed when there is insufficient stock 
available.

SOP See Sales Order Processing.

Source Modules The Sales Ledger, Purchase Ledger, Cash Book and Stock 
modules are all referred to as source modules because 
they are a source for the transactions accepted by the 
Nominal Ledger.

Standard Item Stock, miscellaneous, or labour or service item, used to 
specify goods or services required on an order.

Stock The total goods or raw materials held by a business for the 
purpose of resale. Stock is valued in the balance sheet at 
the lower of cost or net realisable value.

The Stock Control module is where you record stock 
details and track stock levels.

Stock Unit The unit of measure used to count the quantity of an item in 
stock.
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Subcontractor An individual who works on a job but is not employed 
directly by the company. There are two types of 
subcontractor: those who hold a certificate entitling them to 
handle their own income tax, and those who do not. Those 
with a certificate would not be set up on the company's 
payroll but would invoice the company direct and normally 
appear as a supplier in the Purchase Ledger. Those without 
a certificate would have their income tax deducted at 
source via the company's PAYE scheme. In both cases the 
cost of employing a subcontractor is charged directly to the 
job.

Supplementary Statistical
Declarations See Intrastat.

Surcharge The opposite of discount, resulting in an increase in order 
value.

Suspense Account The nominal account automatically updated when an 
invalid account is specified for a transaction. It is also used 
when you are unsure what to do with a value. The 
suspense account can be used as a holding account until 
you decide what to do with the value. The balance on the 
suspense account should ultimately be zero.

T

Tax Tax, normally referred to as Value Added Tax in the UK or 
Irish VAT in the Republic of Ireland, may be applied to sales 
and purchase transactions in certain circumstances. These 
circumstances are described in the Sage 200 Accounting 
System Manager User Guide.

Time and Materials The cost of the job is the value of materials and labour 
attributed to the job.

Traceable Item A batch/serial numbered item enabling stock items to be 
traced from purchase through to sales.

Trade Counter Entry Simple order entry in the Sales Order Processing module. 
This is associated with over-the-counter sales. The 
customer picks the goods, pays immediately and you then 
ship the product.
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Trade-ins An asset part-exchanged for another asset. This involves a 
sale and a purchase. The asset being sold has a net book 
value at the time of sale. If the selling price is more or less 
than this value, a profit or loss on sale is accounted for in 
the Profit and Loss financial statement.

The selling price of the asset being disposed of is offset 
against the asset being acquired, the difference being paid 
to the supplier of the new asset.

Trading Account Compares sales, stock used, and direct expenses to find 
the profit or loss made by simply buying and selling.

Transaction A record of an exchange between one party and another, 
normally between your company and another company, 
usually a customer or a supplier.

Transaction Analysis Codes Codes used to group items for reporting analysis.

Transaction e-Mail A mechanism for sending and receiving order 
documentation using e-mail to support the order process in 
Sales Order Processing and Purchase Order Processing.

Trial Balance A list of all the nominal accounts at a given time, together 
with their net balances, shown as either a debit or a credit 
balance. The double entry book-keeping system, if 
completed correctly, requires that the total of all debits 
equals the total of all credits. The balances should always 
be equal.

Turnover (1.) The total sales figures for a company for a set period.

(2.) The rate at which stock is sold and replaced.
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U

Unique Reference Number 
(URN) The unique reference number assigned to a complete 

transaction to assist in tracing the progress of the 
transaction through Sage 200. This number is 12 digits 
long and comprises of: 3 digits for the user number, 2 digits 
for the source module in which the transaction was 
created, and a 7 digit sequential reference number.

Unit of Measure The quantity in which a stock item is measured for 
purchase, sale or storage.

Unit Price The price paid per unit of item purchased, or charged per 
unit of item sold.

Unpresented Cheques Cheques paid out, which are passing through the bank 
clearing system, but have not yet been presented to the 
bank where the account is maintained.

Unquoted Investments Investments not dealt in on a recognised stock exchange.

V

Valuation Formal assessment of worth, for example, valuation of 
property.

VAT Value Added Tax is applied to sales and purchase 
transactions in certain circumstances. These 
circumstances are described in the Sage 200 Accounting 
System Manager User Guide.

VAT Invoice An invoice issued by a supplier registered for VAT showing 
the supplier's VAT registration number, the date of issue 
and the tax point.

VAT Outputs and Inputs The HM Revenue and Customs department requires all 
businesses registered for VAT to account to them for all 
amounts of VAT charged on invoices (outputs) net of 
amounts incurred on purchase invoices (inputs).

VAT Receipt A receipt showing the amount of VAT as a separate item, 
together with the issuer's VAT registration number.
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VAT Registration Number All businesses registered for VAT are given a registration 
number. This number must be printed on all invoices.

VAT Return The form on which input and output VAT is declared to HM 
Revenue and Customs or your local tax authority.

VAT Tax Point The date on which VAT eligible sales are completed.

W

Waiting Postings Transactions that have not yet been posted to the Nominal 
Ledger. These can be updated using the Nominal Ledger 
'Update Waiting Postings' routine.

Warehouse Primary location point where a stock item is stored. The 
warehouse is the default primary location provided with 
Sage 200 when using multiple locations.

Working Capital The excess of current assets less current liabilities.

Write Off (1.) To cancel a bad debt or obsolete asset from accounts.
(2.) To consider a transaction as a loss or set off (a loss) 
against revenues.
(3.) To depreciate an asset by periodic charges.
(4.) To charge a specified amount against gross profits as 
depreciation of an asset.

X

XML Extensible Markup Language file format. Sage 200 can 
import and export data in the XML file format.

Y

Yield The annual income provided by an investment.

Z

Zero Rated Denoting goods on which the buyer pays no VAT (tax) 
although the seller can claim back any VAT (tax) paid.
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